amanda 2.6.x built without s3 support

Bug #539392 reported by Brad Roberts on 2010-03-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
amanda (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: amanda-server

I've built my own version, but I'd much prefer to use the standard build. Please add '--enable-s3-device' to the list of configure flags in debian/rules.

It does require a few additional build dependencies.. unfortunately I didn't keep good track. Looking though my dpkg.log for the time period, the one that stands out as likely for just the s3 parts is libcurl4-openssl-dev. There were a bunch of others, but none of them look to be specific to that feature.

If you need a list, I can spin up a blank virt and take actual notes.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions