alsamixergui depends: libfltk1.1c102 (>=1.1.4+1.1.5rc1) but it is not installable

Bug #1080 reported by Jeroen on 2005-06-18
4
Affects Status Importance Assigned to Milestone
alsamixergui (Ubuntu)
Medium
Unassigned

Bug Description

When trying to install alsamixergui with Synaptic I get the following error:

alsamixergui:
 Depends: libglu1
 Depends: libfltk1.1c102 (>=1.1.4+1.1.5rc1) but it is not installable

There is a package libfltk1.1 (and it's version is 1.1.6-2ubuntu5 so it should be okay (since it's >=1.1.4+1.1.5rc1)

Note: I use the Breez...

When trying to install alsamixergui with Synaptic I get the following error:

alsamixergui:
 Depends: libglu1
 Depends: libfltk1.1c102 (>=1.1.4+1.1.5rc1) but it is not installable

There is a package libfltk1.1 (and it's version is 1.1.6-2ubuntu5 so it should be okay (since it's >=1.1.4+1.1.5rc1)

Note: I use the Breezy Badger

Jeroen (jeroenubuntu) on 2005-08-19
Changed in alsamixergui:
status: New → Fixed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers