package alsa-utils 1.0.23-2ubuntu3.3 failed to install/upgrade: el subproceso script post-installation instalado devolvió el código de salida de error 1

Bug #664772 reported by eire469 on 2010-10-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-utils (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: alsa-utils

fam-patricio-rojas@fampatriciorojas:~$ sudo apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Se utilizarán 0B de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? s
Configurando alsa-utils (1.0.23-2ubuntu3.3) ...
dpkg: error al procesar alsa-utils (--configure):
 el subproceso script post-installation instalado devolvió el código de salida de error 1
Se encontraron errores al procesar:
 alsa-utils
E: Sub-process /usr/bin/dpkg returned an error code (1)
fam-patricio-rojas@fampatriciorojas:~$ sudo apt-get upgrade --fix-missing
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Se utilizarán 0B de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? s
Configurando alsa-utils (1.0.23-2ubuntu3.3) ...
dpkg: error al procesar alsa-utils (--configure):
 el subproceso script post-installation instalado devolvió el código de salida de error 1
Se encontraron errores al procesar:
 alsa-utils
E: Sub-process /usr/bin/dpkg returned an error code (1)
fam-patricio-rojas@fampatriciorojas:~$

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: alsa-utils 1.0.23-2ubuntu3.3
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Thu Oct 21 14:18:52 2010
ErrorMessage: el subproceso script post-installation instalado devolvió el código de salida de error 1
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release Candidate i386 (20100928)
SourcePackage: alsa-utils
Title: package alsa-utils 1.0.23-2ubuntu3.3 failed to install/upgrade: el subproceso script post-installation instalado devolvió el código de salida de error 1

eire469 (msantiago07) wrote :
security vulnerability: yes → no
visibility: private → public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers