package alsa-utils 1.0.23-2ubuntu3.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #664716 reported by Paul La Plante on 2010-10-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-utils (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: alsa-utils

When I ran a Synaptic system update, it notified me that alsa-utils should be upgraded, as well as some other packages. Synaptic tried to install it, but at the end it returned a message saying that installation exited with a code of 1. I tried to reinstall the application and received a similar result. Sound still works properly.

Ubutntu 10.10, installed version of alsa-utils is 1.0.23-2ubuntu3.3.

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: alsa-utils 1.0.23-2ubuntu3.3
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
NonfreeKernelModules: nvidia
AptOrdering:
 gnome-alsamixer: Install
 alsa-utils: Configure
 gnome-alsamixer: Configure
Architecture: amd64
Date: Thu Oct 21 15:40:07 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
SourcePackage: alsa-utils
Title: package alsa-utils 1.0.23-2ubuntu3.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Paul La Plante (plapla-01) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers