package alsa-utils 1.0.23-2ubuntu3.3 failed to install/upgrade: subprocess installed post-installation-script returned error code 1

Bug #664703 reported by Oliver Joos on 2010-10-21
8
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Alsa utilities
New
Undecided
Unassigned
alsa-utils (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: alsa-utils

I just applied 370 updates in a Maverick test install inside VirtualBox. If I'll be the only one affected after some week, then this bug can be closed (set to Invalid or whatever).

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: alsa-utils 1.0.23-2ubuntu3.3
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Thu Oct 21 20:41:02 2010
ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: alsa-utils
Title: package alsa-utils 1.0.23-2ubuntu3.3 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

Oliver Joos (oliver-joos) wrote :
summary: package alsa-utils 1.0.23-2ubuntu3.3 failed to install/upgrade:
- Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1
- zurück
+ subprocess installed post-installation-script returned error code 1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers