Ubuntu

No sound in fresh Jaunty/Karmic install until disabling "external amplifier"

Reported by Darxus on 2009-08-09
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
alsa-utils (Ubuntu)
Low
Daniel T Chen
linux (Ubuntu)
Low
Daniel T Chen

Bug Description

Binary package hint: alsa-base

Sound does not work at all until I load gnome alsa mixer and un-check "External Amplifier".

$ lspci | grep -i aud
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)

alsa-info.sh output: http://www.alsa-project.org/db/?f=0c9fce319c2f2fc4951f3c8575d22e332a4b9569

(My config is currently not the default as I've tried a few other things along the way, but it seems like the default "External Amplifier" setting was the only problem.)

This computer is a Sony VAIO VGN-T350P.

$ lsb_release -rd
Description: Ubuntu 9.04
Release: 9.04

$ apt-cache policy alsa-base
alsa-base:
  Installed: 1.0.18.dfsg-1ubuntu8
  Candidate: 1.0.18.dfsg-1ubuntu8
  Version table:
 *** 1.0.18.dfsg-1ubuntu8 0
        500 http://us.archive.ubuntu.com jaunty/main Packages
        100 /var/lib/dpkg/status

Yung-Chin Oei (yungchin) wrote :

I can confirm the problem also occurs here, after a fresh install of Ubuntu 9.04 on a Vaio VGN-B1VP, and the fix works.

I applied all available updates per 30 September 2009, played with the levels in alsamixer to no avail (and then restored them to their initial values), then found this mention of an "External Amplifier" setting (through Google). That is to say, disabling this was the only change from the default post-installation settings, and sounds could indeed be played back after the change.

I think I just submitted further system details using ubuntu-bug although I don't see them on this page...

Yung-Chin Oei (yungchin) on 2009-09-30
Changed in alsa-driver (Ubuntu):
status: New → Confirmed
Yung-Chin Oei (yungchin) wrote :

I'm taking the liberty to mark this bug confirmed, given that I can reproduce it on another Vaio model, and given that the same solution was also mentioned at https://wiki.ubuntu.com/LaptopTestingTeam/SonyVaioVGN-T350 (however, those wiki notes were written for 7.10 and 8.04).

Desired behaviour: it would be great if this "External amplifier" setting was disabled by default.

Not only is it rather hard to find the problem (I have no idea what the whole switch means, I just happened to see it in the wiki page!), but making the switch available in the volume-control window at all requires the user to actively select it in the Preferences window first.

Thanks!

Daniel T Chen (crimsun) on 2009-09-30
Changed in alsa-driver (Ubuntu):
status: Confirmed → Triaged
assignee: nobody → Daniel T Chen (crimsun)
importance: Undecided → Low
affects: alsa-driver (Ubuntu) → alsa-utils (Ubuntu)
Changed in alsa-utils (Ubuntu):
assignee: Daniel T Chen (crimsun) → nobody
assignee: nobody → Daniel T Chen (crimsun)
Daniel T Chen (crimsun) on 2009-09-30
Changed in alsa-utils (Ubuntu):
status: Triaged → Fix Committed
Daniel T Chen (crimsun) wrote :

Please try a current desktop/live cd of Karmic. Is this symptom still reproducible from a fresh boot of the cd without you needing to toggle External Amplifier?

If it is reproducible, please do not mute it but instead use:

sudo alsa force-unload && sudo modprobe snd-intel8x0 ac97_quirk=inv_eapd

and report whether audio is audible immediately without needing to mute External Amplifier.

In summary:
1) Please boot from a current Karmic live cd;
2) Do not mute External Amplifier;
3) Check if audio is audible by default;
4) If it is not, then use the alsa & modprobe commands above;
5) Repeat step (3)

Changed in alsa-utils (Ubuntu):
status: Fix Committed → Incomplete
Darxus (darxus) wrote :

Daniel: Thanks. What package / version is the fix in (so I can verify I have it)?

Darxus (darxus) wrote :

It looks like my best option for testing is to wait for the new version of whatever package Daniel built to show up in: http://cdimage.ubuntu.com/daily-live/current/karmic-desktop-i386.manifest
And then download, burn, and boot: http://cdimage.ubuntu.com/daily-live/current/karmic-desktop-i386.iso

Darxus (darxus) wrote :

It was pointed out to me that there is no new package, so I'm grabbing the previously mentioned iso and I'll test it as soon as I have the opportunity. (Not my computer, and I'm not sure which state it's currently in.)

Darxus (darxus) wrote :

Booted September 29th daily build cd image.
Sound did not work by default.
Sound did work after (only) alsa and modprobe commands.
Tested with the command: totem /usr/lib/openoffice/basis3.1/share/gallery/sounds/drama.wav

Darxus (darxus) on 2009-10-01
Changed in alsa-utils (Ubuntu):
status: Incomplete → Confirmed
Daniel T Chen (crimsun) wrote :
Changed in alsa-utils (Ubuntu):
status: Confirmed → Won't Fix
Changed in linux (Ubuntu):
assignee: nobody → Daniel T Chen (crimsun)
importance: Undecided → Low
status: New → Triaged
Yung-Chin Oei (yungchin) wrote :

My findings are the same as Darxus':
Using the 29 Sep daily-live i386 image, audio was not immediately audible, but Daniel's suggested alsa+modprobe commands fixed that.

The model of Vaio used is a 'VGN-B1VP(E)' (as reported by lshal).

Thanks Daniel!

Yung-Chin, for completeness, please attach your lspci -nv|grep -A1 0401

On Oct 1, 2009 5:40 AM, "Yung-Chin Oei" <email address hidden> wrote:

My findings are the same as Darxus':
Using the 29 Sep daily-live i386 image, audio was not immediately audible,
but Daniel's suggested alsa+modprobe commands fixed that.

The model of Vaio used is a 'VGN-B1VP(E)' (as reported by lshal).

Thanks Daniel!

-- No sound in fresh jaunty install until disabling "external amplifier"
https://bugs.launchpad.ne...

Audio Team, which is subscribed to alsa-utils in ubuntu. Status in
“alsa-utils” package in Ubuntu: ...

Binary package hint: alsa-base Sound does not work at all until I load gnome
alsa mixer and un-chec...

$ lspci -nv|grep -A1 0401
00:1f.5 0401: 8086:24c5 (rev 03)
 Subsystem: 104d:81c0

Thanks, Daniel.

Yung-Chin Oei (yungchin) wrote :

ubuntu@ubuntu:~$ lspci -nv |grep -A1 0401
00:1f.5 0401: 8086:24c5 (rev 03)
 Subsystem: 104d:81c5

Thanks again!

On Thu, Oct 1, 2009 at 6:13 PM, Yung-Chin Oei <email address hidden> wrote:
> ubuntu@ubuntu:~$ lspci -nv |grep -A1 0401
> 00:1f.5 0401: 8086:24c5 (rev 03)
>        Subsystem: 104d:81c5

Yung-Chin, I've also submitted your hardware model upstream for the quirk.

Both fixes have been accepted into sound-2.6. Marking committed.

Changed in linux (Ubuntu):
status: Triaged → Fix Committed
summary: - No sound in fresh jaunty install until disabling "external amplifier"
+ No sound in fresh Jaunty/Karmic install until disabling "external
+ amplifier"
Mahesh Asolkar (asolkar) wrote :

I am seeing the same on my laptop as well. Here are the details:

:) ~ > lshal | grep system.hardware.product
  system.hardware.product = 'VGN-T140P(UC)' (string)
:) ~ > lspci -nv | grep -A1 0401
00:1f.5 0401: 8086:24c5 (rev 03)
 Subsystem: 104d:81c0

Will the fix make it into the upcoming release (karmic)? Or should I wait for the next iteration? In the meanwhile, is there somewhere in the startup scripts I can add the alsa+modprobe commands to automatically enable audio when the laptop starts?

I haven't asked for this change to be cherry-picked into Karmic. It will be
in Lucid, however.

You have several options for Karmic:
1) compile alsa-driver git HEAD yourself;
2) use the alsactl init entry for intel8x0 that I posted to the alsa-devel
mailing list as a patch;
3) create a modprobe entry for intel8x0 ac97_quirks=inv-eapd

On Oct 7, 2009 1:15 AM, "Mahesh Asolkar" <email address hidden> wrote:

I am seeing the same on my laptop as well. Here are the details:

:) ~ > lshal | grep system.hardware.product
 system.hardware.product = 'VGN-T140P(UC)' (string)
:) ~ > lspci -nv | grep -A1 0401
00:1f.5 0401: 8086:24c5 (rev 03)
       Subsystem: 104d:81c0

Will the fix make it into the upcoming release (karmic)? Or should I
wait for the next iteration? In the meanwhile, is there somewhere in the
startup scripts I can add the alsa+modprobe commands to automatically
enable audio when the laptop starts?

--
No sound in fresh Jaunty/Karmic install until disabling "external amplifier"
https://bugs.launchpad.net/bugs/410933
You received this bug notification because you are a member of Ubuntu
Audio Team, which is subscribed to alsa-utils in ubuntu.

Status in “alsa-utils” package in Ubuntu: Won't Fix
Status in “linux” package in Ubuntu: Fix Committed

Bug description:
Binary package hint: alsa-base

Sound does not work at all until I load gnome alsa mixer and un-check
"External Amplifier".

$ lspci | grep -i aud
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)

alsa-info.sh output:
http://www.alsa-project.org/db/?f=0c9fce319c2f2fc4951f3c8575d22e332a4b9569

(My config is currently not the default as I've tried a few other things
along the way, but it seems like the default "External Amplifier" setting
was the only problem.)

This computer is a Sony VAIO VGN-T350P.

$ lsb_release -rd
Description: Ubuntu 9.04
Release: 9.04

$ apt-cache policy alsa-base
alsa-base:
 Installed: 1.0.18.dfsg-1ubuntu8
 Candidate: 1.0.18.dfsg-1ubuntu8
 Version table:
 *** 1.0.18.dfsg-1ubuntu8 0
       500 http://us.archive.ubuntu.com jaunty/main Packages
       100 /var/lib/dpkg/status

Mahesh Asolkar (asolkar) wrote :

OK. I'll try the workarounds until Lucid.

I saw the other two laptop product IDs from this bug included in Kernel commit mentioned below and was wondering if anything specific needs to be done for my laptop product ID to be included too:

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=f0a221ef47df3cdde2123fe75ce3b61bb7df656d

Daniel T Chen (crimsun) wrote :

On Wed, Oct 7, 2009 at 11:02 AM, Mahesh Asolkar <email address hidden> wrote:
> I saw the other two laptop product IDs from this bug included in Kernel
> commit mentioned below and was wondering if anything specific needs to
> be done for my laptop product ID to be included too:
>
> http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=f0a221ef47df3cdde2123fe75ce3b61bb7df656d

From your lspci output:
       Subsystem: 104d:81c0

If you look closely at the hunk in sound/pci/intel8x0.c, you'll note
that your SSID actually matches. Remember that model names are a
marketing thing, not a technical (code) thing. You'll automatically
get my fix in Lucid.

Then again, I'll just ask Tim/Andy to cherry-pick the fixes now...

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package linux - 2.6.31-12.41

---------------
linux (2.6.31-12.41) karmic; urgency=low

  [ Tim Gardner ]

  * [Config] CONFIG_GFS2_FS_LOCKING_DLM=y
    - LP: #416325
  * SAUCE: Fix MODULE_IMPORT/MODULE_EXPORT
    The original patch failed to work for amd64.
    - LP: #430694

  [ Upstream Kernel Changes ]

  * ALSA: hda - Add a white-list for MSI option
    Upstream cherry-pick: Infrastructure support for #445580
  * ALSA: hda - Add HP Pavilion dv4t-1300 to MSI whitelist
    - LP: #445580
  * ALSA: intel8x0 - Mute External Amplifier by default for Sony VAIO
    VGN-T350P
    - LP: #410933
  * ALSA: intel8x0 - Mute External Amplifier by default for Sony VAIO
    VGN-B1VP
    - LP: #410933

 -- Tim Gardner <email address hidden> Wed, 07 Oct 2009 11:59:35 -0600

Changed in linux (Ubuntu):
status: Fix Committed → Fix Released
Mahesh Asolkar (asolkar) wrote :

On Wed, Oct 7, 2009 at 8:15 AM, Daniel T Chen <email address hidden> wrote:
> On Wed, Oct 7, 2009 at 11:02 AM, Mahesh Asolkar <email address hidden> wrote:
>> I saw the other two laptop product IDs from this bug included in Kernel
>> commit mentioned below and was wondering if anything specific needs to
>> be done for my laptop product ID to be included too:
>>
>> http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=f0a221ef47df3cdde2123fe75ce3b61bb7df656d
>
> >From your lspci output:
>       Subsystem: 104d:81c0
>
> If you look closely at the hunk in sound/pci/intel8x0.c, you'll note
> that your SSID actually matches. Remember that model names are a
> marketing thing, not a technical (code) thing. You'll automatically
> get my fix in Lucid.
>
> Then again, I'll just ask Tim/Andy to cherry-pick the fixes now...

Thanks Daniel. That addresses my concern.

/Mahesh

Darxus (darxus) wrote :

Mahesh: The comment before yours indicates that this fix *will* be included in Karmic.

kilroy (channelsconf) wrote :

I still have no sound with karmic 9.10 until i toggle "amplifer" "no amplifier":

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=9.10
DISTRIB_CODENAME=karmic
DISTRIB_DESCRIPTION="Ubuntu 9.10"

uname -a
Linux kilroy 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:05:01 UTC 2009 x86_64 GNU/Linux

lspci | grep audio
01:09.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)

dpkg -l "alsa-base"
ii alsa-base 1.0.20+dfsg-1ubuntu5 ALSA driver configuration files

lsmod | grep snd
snd_emu10k1_synth 7296 0
snd_emux_synth 38560 1 snd_emu10k1_synth
snd_seq_virmidi 7008 1 snd_emux_synth
snd_seq_midi_emul 8096 1 snd_emux_synth
snd_emu10k1 153728 14 snd_emu10k1_synth
snd_ac97_codec 125720 1 snd_emu10k1
ac97_bus 2176 1 snd_ac97_codec
snd_pcm_oss 44704 0
snd_mixer_oss 18976 1 snd_pcm_oss
snd_pcm 93160 3 snd_emu10k1,snd_ac97_codec,snd_pcm_oss
snd_page_alloc 10928 2 snd_emu10k1,snd_pcm
snd_util_mem 5152 2 snd_emux_synth,snd_emu10k1
snd_hwdep 9352 2 snd_emux_synth,snd_emu10k1
snd_seq_dummy 3460 0
snd_seq_oss 33440 0
snd_seq_midi 8192 0
snd_rawmidi 27360 3 snd_seq_virmidi,snd_emu10k1,snd_seq_midi
snd_seq_midi_event 8448 3 snd_seq_virmidi,snd_seq_oss,snd_seq_midi
snd_seq 60608 9 snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer 26992 15 snd_emu10k1,snd_pcm,snd_seq
snd_seq_device 8308 8 snd_emu10k1_synth,snd_emux_synth,snd_emu10k1,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd 77096 27 snd_emux_synth,snd_seq_virmidi,snd_emu10k1,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_hwdep,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 9088 1 snd

Daniel T Chen (crimsun) wrote :

@kilroy Please attach your /proc/asound/card0/*codec*/*

kilroy (channelsconf) wrote :

Please have a look at proc_asound_card0.gz

kilroy (channelsconf) wrote :

proc_asound_card0.gz was after start and no sound. After toggling "amplifier" it's a little different:

diff -u proc_asound_card0 proc_asound_card0_on
--- proc_asound_card0 2009-11-05 19:18:58.000000000 +0100
+++ proc_asound_card0_on 2009-11-05 19:36:32.000000000 +0100
@@ -42,7 +42,7 @@
 0:20 = 0000
 0:22 = 0000
 0:24 = 0000
-0:26 = 000f
+0:26 = 800f
 0:28 = 0605
 0:2a = 0410
 0:2c = bb80
@@ -81,7 +81,7 @@
 0:6e = 1000
 0:70 = 0000
 0:72 = 0000
-0:74 = 0800
+0:74 = 8800
 0:76 = 0000
 0:78 = 0000
 0:7a = 0000

When i toggle it again, there's no different any more but sound still works. Don't know, if it's important...

jayelix (notas) wrote :

I can confirm the behaviour kilroy experiences. I did an upgrade from 9.04 to 9.10 immediatly after upgrade there was sound. After reboot no sound. By toggling "Amplifier" sound starts. After reboot there is no sound any more until toggling "Amplifier" again. I have to do that after every reboot of the system.

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=9.10
DISTRIB_CODENAME=karmic
DISTRIB_DESCRIPTION="Ubuntu 9.10"

uname -a
Linux friedel-desktop 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:04:26 UTC 2009 i686 GNU/Linux

lspci | grep audio
02:0d.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)

dpkg -l "alsa-base"
ii alsa-base 1.0.20+dfsg-1u ALSA driver configuration files

lsmod | grep snd
snd_wavefront 37332 0
snd_cs4236 29620 0
snd_wss_lib 26012 2 snd_wavefront,snd_cs4236
snd_emu10k1_synth 6140 0
snd_emux_synth 32860 1 snd_emu10k1_synth
snd_seq_virmidi 5628 1 snd_emux_synth
snd_opl3_lib 10396 2 snd_wavefront,snd_cs4236
snd_seq_midi_emul 6332 1 snd_emux_synth
snd_mpu401_uart 6940 2 snd_wavefront,snd_cs4236
snd_emu10k1 135136 3 snd_emu10k1_synth
snd_ac97_codec 101216 1 snd_emu10k1
snd_seq_dummy 2656 0
ac97_bus 1532 1 snd_ac97_codec
snd_pcm_oss 37920 0
snd_seq_oss 28576 0
snd_seq_midi 6432 0
snd_mixer_oss 16028 1 snd_pcm_oss
snd_rawmidi 22208 5 snd_wavefront,snd_seq_virmidi,snd_mpu401_uart,snd_emu10k1,snd_seq_midi
snd_seq_midi_event 6940 3 snd_seq_virmidi,snd_seq_oss,snd_seq_midi
snd_pcm 75296 5 snd_cs4236,snd_wss_lib,snd_emu10k1,snd_ac97_codec,snd_pcm_oss
snd_seq 50224 9 snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_seq_device 6920 9 snd_emu10k1_synth,snd_emux_synth,snd_opl3_lib,snd_emu10k1,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd_timer 22276 5 snd_wss_lib,snd_opl3_lib,snd_emu10k1,snd_pcm,snd_seq
snd_page_alloc 9156 3 snd_wss_lib,snd_emu10k1,snd_pcm
snd_util_mem 4156 2 snd_emux_synth,snd_emu10k1
snd_hwdep 7200 4 snd_wavefront,snd_emux_synth,snd_opl3_lib,snd_emu10k1
snd 59204 22 snd_wavefront,snd_cs4236,snd_wss_lib,snd_emux_synth,snd_seq_virmidi,snd_opl3_lib,snd_mpu401_uart,snd_emu10k1,snd_ac97_codec,snd_pcm_oss,snd_seq_oss,snd_mixer_oss,snd_rawmidi,snd_pcm,snd_seq,snd_seq_device,snd_timer,snd_hwdep
soundcore 7264 1 snd

Daniel T Chen (crimsun) wrote :

@kilroy @jayelix
Please use: apport-collect -p alsa-base 410933

Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: stefanh 2656 F.... pulseaudio
                      stefanh 30297 f.... audacity
 /dev/snd/timer: stefanh 2656 f.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'Audigy2'/'SB Audigy 2 ZS [SB0350] (rev.4, serial:0x20021102) at 0x9800, irq 19'
   Mixer name : 'SigmaTel STAC9750,51'
   Components : 'AC97a:83847650'
   Controls : 211
   Simple ctrls : 46
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: alsa-base 1.0.20+dfsg-1ubuntu5
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=de_DE.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
Uname: Linux 2.6.31-14-generic x86_64
UserAsoundrc:
 # ALSA library configuration file

 # Include settings that are under the control of asoundconf(1).
 # (To disable these settings, comment out this line.)
 </home/stefanh/.asoundrc.asoundconf>
UserGroups: adm admin audio cdrom dialout fax floppy lpadmin plugdev pulse pulse-access sambashare vboxusers vdr video
XsessionErrors:
 (gnome-settings-daemon:2671): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (polkit-gnome-authentication-agent-1:2724): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (nautilus:2703): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (gnome-panel:2702): Gdk-WARNING **: /build/buildd/gtk+2.0-2.18.3/gdk/x11/gdkdrawable-x11.c:952 drawable is not a pixmap or window

tags: added: apport-collected

On Sun, Nov 8, 2009 at 4:46 AM, kilroy <email address hidden> wrote:
> AudioDevicesInUse:
>  USER        PID ACCESS COMMAND
>  /dev/snd/controlC0:  stefanh    2656 F.... pulseaudio
>                      stefanh   30297 f.... audacity
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Audacity is known to have problems if it's misconfigured to use hw or
plughw in the ALSA preferences.

On Sun, Nov 8, 2009 at 4:46 AM, kilroy <email address hidden> wrote:
>
> ** Attachment added: "UserAsoundrcAsoundconf.txt"
>   http://launchpadlibrarian.net/35357086/UserAsoundrcAsoundconf.txt

Your ~/.asoundrc* are preventing PulseAudio from working correctly.
Please remove them, then log out and back in.

kilroy (channelsconf) wrote :

audacity shoudn't be a problem 'cause it's not running when the computer starts.

I'll remove all that ~/.asoundrc* stuff and give it a try.

kilroy (channelsconf) wrote :

Hmmpf. I don't know what i've changed at last, but for the moment i have sound - and that including the gdm login window what wasn't the case before. It's also independent of that ~/.asoundrc* stuff...

jayelix (notas) wrote :

Ok. Again I experience the same as kilroy. Didn't do anything special, not even "asoundrc" but sound works perfectly including gdm login window. Perhaps a regular update did the job already...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers