alsamixer controls pulseaudio volume by default

Bug #1534157 reported by David Henningsson on 2016-01-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-utils (Ubuntu)
Undecided
Luke Yelavich

Bug Description

Hi Luke,

Is there a reason you dropped unset_pulse_internal.patch (and two other patches) from the latest version of alsa-utils?
Now when one runs alsamixer, it goes to PulseAudio by default. Is this expected behaviour nowadays?

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: alsa-utils 1.1.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.3.0-5.16-generic 4.3.3
Uname: Linux 4.3.0-5-generic x86_64
ApportVersion: 2.19.3-0ubuntu3
Architecture: amd64
CurrentDesktop: Unity
Date: Thu Jan 14 14:26:15 2016
EcryptfsInUse: Yes
InstallationDate: Installed on 2015-11-28 (47 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20151127)
SourcePackage: alsa-utils
UpgradeStatus: No upgrade log present (probably fresh install)

David Henningsson (diwic) wrote :
Changed in alsa-utils (Ubuntu):
assignee: nobody → Luke Yelavich (themuso)

No reason, I think it was totally accidental. I'll look into it.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package alsa-utils - 1.1.0-0ubuntu2

---------------
alsa-utils (1.1.0-0ubuntu2) xenial; urgency=medium

  * Reinstate accidentally dropped patches, thanks to David for pointing them
    out (LP: #1534157)

 -- Luke Yelavich <email address hidden> Fri, 15 Jan 2016 10:50:16 +1100

Changed in alsa-utils (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers