HDAJackRetask does not create .pulse

Bug #1262661 reported by Volodya on 2013-12-19
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
alsa-tools (Ubuntu)
Undecided
David Henningsson

Bug Description

To reproduce:

Install alsa-tools-gui on 13.10
Start HDAJackRetask
Make any change
Click apply

What happens:

Error is produced that it cannot create /home/user/.pulse/some_file

What needs to happen:

If .pulse directory doesn't exist, it should be automatically created.

The workaround:

Create the directory oneself, everything works after that.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-tools (Ubuntu):
status: New → Confirmed
Changed in alsa-tools (Ubuntu):
status: Confirmed → Triaged
assignee: nobody → David Henningsson (diwic)
status: Triaged → In Progress
David Henningsson (diwic) wrote :
Changed in alsa-tools (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package alsa-tools - 1.0.27-2ubuntu2

---------------
alsa-tools (1.0.27-2ubuntu2) trusty; urgency=medium

  * git_hdajackretask_pulse_directory.patch: Fix error message
    when trying to kill PulseAudio (LP: #1262661)
 -- David Henningsson <email address hidden> Fri, 07 Feb 2014 08:35:03 +0100

Changed in alsa-tools (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers