No sound in Gutsy

Bug #156771 reported by DrCurl on 2007-10-24
2
Affects Status Importance Assigned to Milestone
alsa-lib (Ubuntu)
Undecided
Ubuntu Audio Team

Bug Description

I bought a new laptop, hp dv2000 (model dv2412ca).
lspci says:
Audio device: "nVidia Corporation MCP51 High Definition Audio (rev a2)

Ubuntu loads the snd-hda-intel modules. The soundcard looks like it is configured, but I have no sound. I had the same issue with feisty.

Please help, I'm stuck with Vista at the moment :(

Mario Young (mayeco) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at [WWW] https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in hal.

DrCurl (drcurl) wrote :

Mario, if alsa-driver are in the kernel, I suspect that the affected package would be default Gutsy kernel.

cyril damas (cdamas) wrote :

Hello,
i meet same problem. I ve no sound on my laptop HP pavilion 9000 dv9205eu since i proced to gutsy update yesterday.

 No sound problems before with feisty.

My sound card is the same: "nVidia Corporation MCP51 High Definition Audio (rev a2)"

best regards. / cyril

DrCurl (drcurl) wrote :

Problem solved. In fact, there was never a problem (in Ubuntu). I realized that the sound state depended on how I would reboot my computer. If I run Vista and I want o log into Uduntu, I have to unplug the power cord from the laptop before rebooting. Then, I have sound. There is no way to have sound if the last time I was using Windows, the computer was plugged. Now, I don't understand what is going on there but the at least, I know how to have sound now.

cyril damas (cdamas) wrote :

i dont use windows and i've no sound since gutsy update...

cyril damas (cdamas) wrote :

problem solved!!

after gustsy update no sound available with "nVidia Corporation MCP51 High Definition Audio (rev a2)" and laptop HP9205EU.
the solution was to boot on generic kernel (like feisty sound ok) and NOT 2.6.22.14-i386 kernel as proposed by gutsy. so i reboot my laptop with the generic kernel and sound is ok.

hope that help.

regards/ cyril.

Changed in hal:
assignee: nobody → ubuntu-audio
cyril damas (cdamas) wrote :

other solution:
if we compare difference between generic and i386 kernel, we can see that package modules for kernel 2.22.14 is not installed. but installed with generic kernel who it works well...
so i installed linux-ubuntu-modules-2.6.22-14-386 and sound is back with default gutsy kernel!!

hope that help.

Daniel T Chen (crimsun) wrote :

Fixed in gutsy's l-u-m.

Changed in alsa-lib:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers