Ubuntu

[Aspire 6930G, Realtek ALC888] sound coming from speakers and headphones at the same time

Reported by Carlos Antolín Lucas on 2012-05-06
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Clean installation of Ubuntu 12.04 LTS

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: alsa-base 1.0.25+dfsg-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
NonfreeKernelModules: nvidia
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: carlos 1644 F.... pulseaudio
 /dev/snd/pcmC0D0p: carlos 1644 F...m pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf0400000 irq 46'
   Mixer name : 'Nvidia MCP77/78 HDMI'
   Components : 'HDA:10ec0888,1025015e,00100202 HDA:14f12c06,1025015e,00100000 HDA:10de0003,10de0101,00100000'
   Controls : 35
   Simple ctrls : 20
Date: Sun May 6 16:04:33 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
PackageArchitecture: all
SourcePackage: alsa-driver
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/25/2008
dmi.bios.vendor: Acer
dmi.bios.version: v0.3204
dmi.board.name: Makalu
dmi.board.vendor: Acer
dmi.board.version: Not Applicable
dmi.chassis.type: 1
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnAcer:bvrv0.3204:bd09/25/2008:svnAcer:pnAspire6930G:pvrNotApplicable:rvnAcer:rnMakalu:rvrNotApplicable:cvnAcer:ct1:cvrN/A:
dmi.product.name: Aspire 6930G
dmi.product.version: Not Applicable
dmi.sys.vendor: Acer
mtime.conffile..etc.modprobe.d.alsa.base.conf: 2012-05-04T15:10:25.956862

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
Daniel Letzeisen (dtl131) wrote :

I saw a report that this was fixed in kernel 3.3, so you may want to try that.

summary: - sound coming from speakers and headphones at the same time
+ [Aspire 6930G, Realtek ALC888] sound coming from speakers and headphones
+ at the same time
David Raid (davidraid) wrote :

Aspire 6920G. Same problem. Infuriating and brand new to Precise.

David Raid (davidraid) wrote :

If I boot up with the headphones already in the port, the sound only comes out of those. However, removing them doesn't make the sound switch to the speakers, as it used to and as it should.

I updated the alsa package and the bug seems to be fixed already.

Changed in alsa-driver (Ubuntu):
status: Confirmed → Fix Released
status: Fix Released → Confirmed
Changed in alsa-driver (Ubuntu):
status: Confirmed → Fix Committed
David Peter (davidpeter) wrote :

Could you please specify to which version you updated? I have alsa-driver (1.0.25+dfsg-0ubuntu1) installed which is the latest version on precise and the bug is not resolved for me (there was no update since Feb 16). I have an Acer Aspire 6930, too.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers