All videos on computer play at double speed with no sound.

Bug #930617 reported by Melissa on 2012-02-11
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Videos from youtube, vevo, bbc iplayer or files i have saved such as *.mp3 files played on the computer all fast forward instead of playing at normal speed and so they have no sound either.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: alsa-base 1.0.24+dfsg-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-12.51-generic 2.6.38.8
Uname: Linux 2.6.38-12-generic x86_64
NonfreeKernelModules: wl
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: melissa 1700 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf6ffc000 irq 47'
   Mixer name : 'IDT 92HD73C1X5'
   Components : 'HDA:111d7675,10280256,00100202'
   Controls : 21
   Simple ctrls : 14
Card1.Amixer.info:
 Card hw:1 'HDMI'/'HDA ATI HDMI at 0xf6dec000 irq 49'
   Mixer name : 'ATI R6xx HDMI'
   Components : 'HDA:1002aa01,00aa0100,00100000'
   Controls : 4
   Simple ctrls : 1
Card1.Amixer.values:
 Simple mixer control 'IEC958',0
   Capabilities: pswitch pswitch-joined penum
   Playback channels: Mono
   Mono: Playback [on]
Date: Sat Feb 11 12:02:43 2012
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Title: PCI/internal sound card not detected
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/01/2008
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A04
dmi.board.name: 0H275K
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA04:bd08/01/2008:svnDellInc.:pnStudio1735:pvr:rvnDellInc.:rn0H275K:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Studio 1735
dmi.sys.vendor: Dell Inc.

Melissa (diamonds-are-cool) wrote :

See if one of these fixes helps: https://wiki.ubuntu.com/Audio/PositionReporting

affects: ubuntu → alsa-driver (Ubuntu)
Scugnizzo (axelinside) wrote :

Hi, I have the same problem on an ATI HD3850.
The videos from youtube are fast but unlike Melissa I have the audio since I deleted the folder ".pulse" in my home directory.
I have the following versions:
alsa-base - 1.0.24
pulseaudio - 1:1.0-0

puyopuyo (puyopuyo) wrote :

This problem occures for me only when the audio output is set to HDMI. when the audio output is set to anaogic everything works smoothly.

Scugnizzo (axelinside) wrote :

Yes, my problem is the audio on the hdmi channel.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
Anton Piatek (anton-piatek) wrote :

I see the same issue on 12.10 quantal, switching from hdmi audio to analog fixes it.
lspci shows:
01:05.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS780L [Radeon HD 3000]
01:05.1 Audio device: Advanced Micro Devices [AMD] nee ATI RS780 HDMI Audio [Radeon HD 3000-3300 Series]

don bright (hugh-m-bright) wrote :

This happened to me on a hp pavilion dv6 laptop

 don@serebryanya:~$ lspci | grep -i audio
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) (rev 40)
01:05.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] RS880 HDMI Audio [Radeon HD 4200 Series]

it happened after some update to 13.04, after 13.04 went end of life i guess? i tried upgrading to 13.10 but it is still broken.

the fixes at https://wiki.ubuntu.com/Audio/PositionReporting do not work.

the headphones do not work

don bright (hugh-m-bright) wrote :

i was able to fix this by googling for my brand / model of laptop and 'ubuntu'

ubuntu hp dv6 sound

there are numerous forums that list procedures to fix, typically by editing /etc files

i did several of them and now it works.

this was added to /etc/modprobe.d/alsa-base.conf

     alias snd-card-0 snd-hda-intel
     alias snd-slot-0 snd-hda-intel
     options snd-hda-intel model=dell-m4-3 enable_msi=1

and this was edited into /etc/pulse/default.pa (replacing the old udev line)

load-module module-udev-detect tsched=0

don bright (hugh-m-bright) wrote :

correction.

it does NOT work

when i close my laptop lid and reopen, the sound is not there.

also the little speaker icon in the menu is gone.

Raymond (superquad-vortex2) wrote :

do you mean you close laptop lid while the sound is playing ?

you have to provide alsa-info before closing the lid and after reopen the lid

codec has two paths for the output pins which can either connect directly to audio output 0x15, 0x16, 0x17 or analog mixer 0x1d through node 0x1e by enable/disable loopback mixing

Node 0x0a [Pin Complex] wcaps 0x400183: Stereo Amp-In
  Amp-In caps: N/A
  Amp-In vals: [0x00 0x00]
  Pincap 0x0000173f: IN OUT HP Detect Trigger ImpSense
    Vref caps: HIZ 50 GRD 80
  Pin Default 0x0321101f: [Jack] HP Out at Ext Left
    Conn = 1/8, Color = Black
    DefAssociation = 0x1, Sequence = 0xf
  Pin-ctls: 0x40: OUT VREF_HIZ
  Unsolicited: tag=01, enabled=1
  Connection: 4
     0x15* 0x16 0x17 0x1e

Node 0x0d [Pin Complex] wcaps 0x400183: Stereo Amp-In
  Amp-In caps: N/A
  Amp-In vals: [0x00 0x00]
  Pincap 0x0000003f: IN OUT HP Detect Trigger ImpSense
  Pin Default 0x90170110: [Fixed] Speaker at Int N/A
    Conn = Analog, Color = Unknown
    DefAssociation = 0x1, Sequence = 0x0
    Misc = NO_PRESENCE
  Pin-ctls: 0x40: OUT
  Unsolicited: tag=00, enabled=0
  Connection: 4
     0x15 0x16 0x17* 0x1e

Node 0x0f [Pin Complex] wcaps 0x400183: Stereo Amp-In
  Amp-In caps: N/A
  Amp-In vals: [0x00 0x00]
  Pincap 0x00000037: IN OUT Detect Trigger ImpSense
  Pin Default 0x0321101f: [Jack] HP Out at Ext Left
    Conn = 1/8, Color = Black
    DefAssociation = 0x1, Sequence = 0xf
  Pin-ctls: 0x00:
  Unsolicited: tag=02, enabled=1
  Connection: 4
     0x15 0x16* 0x17 0x1e

Raymond (superquad-vortex2) wrote :

Refer to Studio 1735 quick reference guide

the mic jack can be used as line in or surround line out connector

Audio Audio type 5.1 channel High Definition Audio
Audio controller IDT 92HD73C
Stereo conversion 24-bit (analog-to-digital and digital-to-analog)
Interfaces:
Internal
Intel High Definition Audio
External
microphone in/line in/surround line out connector,
two stereo headphones/speakers connector
Speaker two 4-ohm speakers

Hobbamok (kilian-bosse) wrote :

I fixed it by reseting PulseAudio
https://wiki.ubuntu.com/PulseAudio

 $ rm -r ~/.config/pulse; pulseaudio -k

rythmbox, youtube, i dont know why or how, but it works again!

Magoo144 (theoryof-a-liar) wrote :

For a more simplistic approach Ubuntu 14 has the pulseaudio volume control that allowed me to switch the audio back to analog from hdmi fixing the issue without the command script.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers