[Audigy2 - SB Audigy 2 ZS [SB0353], playback] No sound at all

Bug #921581 reported by Geoffrey Davenport on 2012-01-25
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

There were 2 updates to the Ubuntu base on Monday 23 January 2012, the Sound was lost after the first update I believe, I cetainly have not had any Sound since the second update.

Previously the Sound worked perfectly well.

I have since Monday made many attempts to get the Sound working, and although I have good Windows knowledge my Linux knowledge is only over the last year or so since I installed Ubuntu, the present Sound software setup may indeed be inconsistent because of my attempts.

I have tried to remove (--purge) the Sound components and reinstall them, which may make things inconsistent now, but the Sound did stop working without my intervention, except to apply the Ubuntu downloads offered to me.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: alsa-base 1.0.24+dfsg-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-15.26-generic-pae 3.0.13
Uname: Linux 3.0.0-15-generic-pae i686
NonfreeKernelModules: nvidia
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu4
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: geoffd 3125 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'ICH5'/'Intel ICH5 with AD1980 at irq 17'
   Mixer name : 'Analog Devices AD1980'
   Components : 'AC97a:41445370'
   Controls : 40
   Simple ctrls : 29
Card1.Amixer.info:
 Card hw:1 'Audigy2'/'SB Audigy 2 ZS [SB0353] (rev.4, serial:0x10031102) at 0xde40, irq 17'
   Mixer name : 'SigmaTel STAC9721,23'
   Components : 'AC97a:83847609'
   Controls : 210
   Simple ctrls : 46
Date: Wed Jan 25 13:29:28 2012
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Audigy2 failed
Symptom_Card: SB Audigy - SB Audigy 2 ZS [SB0353]
Symptom_DevicesInUse:
 3125 3125 3125/dev/snd/controlC1: geoffd F.... pulseaudio
 /dev/snd/pcmC1D0p: geoffd F...m pulseaudio
 /dev/snd/timer: geoffd f.... pulseaudio
Symptom_Type: No sound at all
Title: [Audigy2 - SB Audigy 2 ZS [SB0353], playback] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/27/2004
dmi.bios.vendor: Dell Computer Corporation
dmi.bios.version: A07
dmi.board.name: 0W2562
dmi.board.vendor: Dell Computer Corp.
dmi.chassis.type: 6
dmi.chassis.vendor: Dell Computer Corporation
dmi.modalias: dmi:bvnDellComputerCorporation:bvrA07:bd09/27/2004:svnDellComputerCorporation:pnDimension8300:pvr:rvnDellComputerCorp.:rn0W2562:rvr:cvnDellComputerCorporation:ct6:cvr:
dmi.product.name: Dimension 8300
dmi.sys.vendor: Dell Computer Corporation

I should have mentioned my PC is dual boot with Windows XP and the sound still works perfectly in windows, Geoff Davenport

OK Folks, **SOLVED**

Gnome Alsamixer shows a number of selectable items at the bottom of the Mixer screen, one of which is 'Audigy Analogue/Digital Output Jack' (what ever that is?)

If this item/switch is 'de-selected' sound springs to life, if 'selected' all sound is muted!

I have been using Alsamixer and Pavucontrol to configure the Audigy2 ZS card, but these items/switches shown in Gnome Alsamixer seem not to be available for configuration in those 2 utilities, is there a reason why?

I'm not sure why it won't show up, but it seems to be a longstanding issue: http://www.linuxquestions.org/questions/ubuntu-63/no-sound-on-fresh-install-w-audigy-2-zs-361056/

Thanks for the extra info DaveL, so we are saying if you want to use headphones (and therefor mute the speakers) you toggle this switch ON, and of course toggle the switch OFF when you return to listening by the speakers, OK

Thanks again for the info, I think this somewhat important and needs highlighting in the Alsa documentation., in which case has it been implemented in Alsamixer and which item in the list of channels needs Muting or whatever?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
To post a comment you must log in.