No Sound Intel 5 Series/3400 Series HD Audio

Bug #696888 reported by Chris Holcombe on 2011-01-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Triaged
Undecided
Unassigned
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Hello. I'm running the latest Linux Mint 10 64 bit edition. I have an Asus k52f -bbr laptop with Intel HD 5/3400 series audio.
The problem of no sound was happening out of the box. I tried installing oss to see if that would help. Didn't seem to fix anything. Both alsa and oss kept complaining about not being able to find the mixer. The problem was also happening with the latest ubuntu version.
The problem happens always.

I tried all the things on this page to fix it: http://forums.linuxmint.com/viewtopic.php?f=49&t=61072&p=363006&hilit=asus#p363006
no luck though.

A little info about the system:
uname -a
Linux david-K52F 2.6.35-22-generic #35-Ubuntu SMP Sat Oct 16 20:45:36 UTC 2010 x86_64 GNU/Linux

lspci shows:
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)

d rock (deo11187) wrote :

Update; 1-6-2011

 After updating the latest level five packages, the speakers now work. However there are still minor issues, the headphone jack doesn't respond. They headphones produce no sound , and the speakers do not cut out.

tsg1zzn (tsg1zzn) on 2011-01-08
affects: ubuntu → alsa-driver (Ubuntu)
d rock (deo11187) wrote :

Update: 1-14-2011
After combing several forums, I stumbled across a solution for the headphones. It comes from an older ubuntu os,but the problem was similar. However, I cannot confirm, or deny if the microphone works.

The newest part to the solution, is:
Adding the following line to etc/modprobe.d/alsa-base.conf :

options snd-hda-intel model=ideapad

hope this helps someone else

ericmc783 (ericmc783) wrote :

I also have this same laptop model, and the fix that d rock posted above works.

Thanks!

Ikey Doherty (ikey) on 2011-02-27
Changed in linuxmint:
status: New → Triaged

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in alsa-driver (Ubuntu):
status: New → Incomplete

This issue has sat incomplete for more than 60 days now. I'm going to close it as invalid. Please feel free re-open if this is still an issue for you. Thank you.

Changed in alsa-driver (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers