Ubuntu

[Analog Devices AD1980] No sound with Ubuntu 10.10

Reported by Jean-Dominique on 2010-09-05
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Installed Beta version.
No sound.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: alsa-base 1.0.23+dfsg-1ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-19.28-generic 2.6.35.3
Uname: Linux 2.6.35-19-generic i686
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: jean-dominique 1475 F.... pulseaudio
 /dev/snd/controlC1: jean-dominique 1475 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'V8235'/'VIA 8235 with AD1980 at 0xe000, irq 22'
   Mixer name : 'Analog Devices AD1980'
   Components : 'AC97a:41445370'
   Controls : 53
   Simple ctrls : 35
Card1.Amixer.info:
 Card hw:1 'Camera'/'Camera at usb-0000:00:10.0-1, full speed'
   Mixer name : 'USB Mixer'
   Components : 'USB046d:08f6'
   Controls : 3
   Simple ctrls : 2
CheckboxCommand: gst_pipeline_test -t 2 'audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink'
CheckboxDescription:
 Cliquez sur le bouton « Test » pour jouer un son sur le périphérique de lecture détecté automatiquement.

 Entendez-vous un son ?
CheckboxTest: playback_auto
Date: Sun Sep 5 15:06:00 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Beta i386 (20100901.1)
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=fr_FR.utf8
SourcePackage: alsa-driver
dmi.bios.date: 09/02/2004
dmi.bios.vendor: Award Software, Inc.
dmi.bios.version: ASUS A7V8X-X ACPI BIOS Revision 1013
dmi.board.name: A7V8X-X
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: REV 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 7
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAwardSoftware,Inc.:bvrASUSA7V8X-XACPIBIOSRevision1013:bd09/02/2004:svnSystemManufacturer:pnSystemName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnA7V8X-X:rvrREV1.xx:cvnChassisManufacture:ct7:cvrChassisVersion:
dmi.product.name: System Name
dmi.product.version: System Version
dmi.sys.vendor: System Manufacturer

Jean-Dominique (ubuntu-delyon) wrote :
Evan Kisbey (ekisbey) wrote :

I first noticed this after updates on Monday; 2.6.35-21-generic-pae #31-Ubuntu SMP Mon Sep 13 22:56:55 UTC 2010

bear831 (jcabear831) wrote :

Same issue here noticed on Monday as well.

Angel Guzman Maeso (shakaran) wrote :

Affected too with 2.6.35-21-generic-pae. No sound.

I try:
sudo rm -rf .pulse .pulse-cookie
sudo killall -9 pulseaudio

But no luck, still no sound.

Angel Guzman Maeso (shakaran) wrote :

No issues with 2.6.35-22 and 2.6.35-20

ruud (ruudschellekens) wrote :

I have the same problem here, complete silence after the upgrade

ruud (ruudschellekens) wrote :

After applying the updates of today, sound is working again for me. I don't know why though.

psbh (psbh-imap) wrote :

No sound - dialogue in static says "Waiting for the sound system to respond" (transl.) No further updates available as of 2010-09-29 18:00 CET. Ran through http://ubuntuforums.org/showthread.php?t=205449 to no avail.

//S

Coiby Xu (coiby) wrote :

I have the same problem after installing 10.10rc amd64 alternative.

David Henningsson (diwic) wrote :

Hi folks,

If you're not having the same hardware as the original poster (see https://wiki.ubuntu.com/Audio/SameHardware ), can you please file separate bugs for your issues? Thanks!

summary: - No sound with Ubuntu 10.10
+ [Analog Devices AD1980] No sound with Ubuntu 10.10
psbh (psbh-imap) wrote :

@david henningsson: no sound in Ubuntu 10.10 daily, since mid-september 2010. Before that fully functioning, except at 44+ kHz.

//S

psbh (psbh-imap) wrote :

@david henningsson: Working sound on same machine running Ubuntu 10.04 LTS -- except at 44+ kHz, in combination with video (gstreamer)

David Henningsson (diwic) wrote :

@psbh, you're having different hardware than the original bug reporter, so please file a separate bug.

psbh (psbh-imap) wrote :

@David Henningsson: IMHO; having a look at Ubuntu-forums and in Launchpad, this pulseaudio-bug thing has to be bigger than separate HW-setups. Maybe one of you brainy guys could connect the dots and have us less endowed follow the trail to a solution in Launchpad or Answers. better still, how-about referencing to a question handling this multispanning Ubuntu 10.10-topic. Referencing bug #659757.

//S

David Henningsson (diwic) wrote :

@psbh, from the experience that I have, it is more often the case that the bug is in the driver, than in PulseAudio. Yes, there has been bugs in PulseAudio - I fixed one the other day - and there are probably more of them, but those are more of exceptions to the general rule.
So, I'm not convinced, and when in doubt, better have two bugs of the same kind, than one messed up bug report. See
http://drowninginbugs.blogspot.com/2010/04/public-service-announcement-when-in.html

Btw, unfortunately, I don't know much about your particular hardware. Sorry.

psbh (psbh-imap) wrote :

@David Henningsson: Noted.

BTW, I've reinstalled UX.X alpha3 and (hey!) sound is back. I even got my own xorg.conf with separate dual-screens goin'. Amazing isn't it. Why update a fully working alpha -- no response needed... =)

I've unsubscribed from this bug -- David T is on my sorry a** about this.

//S

David A Samuel (davidasamuel) wrote :

Good evening to all:
Please forgive me if as a newbie I'm in the wrong forum but I am also experiencing no sound through my netbook's speakers. Asus 1015 PED MU17. Here's the rub I get sound in the headphones not the speakers. Yes I've tried checking the controls in the sound panel. Help? Thank you in advance, David

@David A Samuel Please file a separate bug report.

El Samuels (wesamuels) wrote :

I'm only an average-skilled computer user, so please excuse me if I'm posting in the wrong place.

I installed Ubuntu 10.04, and had sound fine. Wouldn't boot from grub or wubi after upgrading to 10.10, so installed 10.10 tout frais from a CD. There is now no sound.

My machine has a "RV620 Audio device [Radeon HD 34xx Series]" and I'm only using headphones (no speakers).

El Samuels (wesamuels) wrote :

I was able to fix my issues (um, with Ubuntu) by following the steps on this page:
https://wiki.ubuntu.com/DebuggingSoundProblems

(For me, it was changing the user permissions.)

I hope that helps someone else, too.

Cheers!

Willy_don't_be_silly (cuks60) wrote :

I had the same problem of no sound (gateway laptop- digital stereo (IEC 958) output+Analog stereo input). After "dinking" around for a day, this is my fix:

Click on sound preferences (speaker icon)

Hardware tab- Profile: choose from drop down list- Analog Stereo Output

Output tab - Connector: choose from drop down list- ......."Analog output/ No Amplifier " .....Or any of the options with No Amplifier and close and try playing music or sound.
Hope it works for you.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers