[ICH4 - Intel 82801DB-ICH4] ALSA test tone not correctly played back

Bug #617831 reported by Michael on 2010-08-14
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

NO AUDIO!

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: alsa-base 1.0.22.1+dfsg-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: martha 1150 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'I82801DBICH4'/'Intel 82801DB-ICH4 with ALC650E at irq 17'
   Mixer name : 'Realtek ALC650E'
   Components : 'AC97a:414c4722'
   Controls : 50
   Simple ctrls : 33
Date: Sat Aug 14 09:40:00 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SelectedCard: 0 I82801DBICH4 ICH4 - Intel 82801DB-ICH4
SourcePackage: alsa-driver
Symptom: audio
Title: [ICH4 - Intel 82801DB-ICH4] ALSA test tone not correctly played back
dmi.bios.date: 09/23/2003
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 3.25
dmi.board.name: MS-6577
dmi.board.vendor: MICRO-STAR INTERNATIONAL CO., LTD
dmi.board.version: 030
dmi.chassis.type: 3
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr3.25:bd09/23/2003:svnCompaqPresario06:pnDD220A-ABAS3500CLNA110:pvr0nC1411RE101XENO4:rvnMICRO-STARINTERNATIONALCO.,LTD:rnMS-6577:rvr030:cvn:ct3:cvr:
dmi.product.name: DD220A-ABA S3500CL NA110
dmi.product.version: 0nC1411RE101XENO4
dmi.sys.vendor: Compaq Presario 06

Michael (mganey) wrote :
Changed in alsa-driver (Ubuntu):
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.