[HDA-Intel - HDA Intel] ALSA test tone not correctly played back

Bug #594526 reported by pbdude on 2010-06-15
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

I'm testing Ubuntu 10.10 Alpha release. My audio was working fine. I ran the Update Manager and installed the latest updates, then I rebooted. Now every time I reboot, my audio is Muted. Sure, I can unmute it and it works, but when I reboot again my audio is muted every time. I'm not sure how to fix this problem. I tried reinstalling Ubuntu 10.10 alpha from scratch again, but the problem came back. I am using the following motherboard:

Intel D945GCLF2 Atom Motherboard - Intel Atom N330 1.60GHz Dual Core CPU, GMA 950 Graphics, VGA, S-Video
MPN: BOXD945GCLF2

I have 2mb of RAM installed. I'm also using an IDE CD/DVDRW drive and a SATA II OCZ SSD hard drive. I don't have anything plugged into the PCI slot. I am using the onboard video with a Dell 19 inch monitor using the VGA connection. I hope this helps. Just thought I should report it since this is an Alpha release of the software.

Paul

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: alsa-base 1.0.23+dfsg-1ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-2.3-generic 2.6.35-rc2
Uname: Linux 2.6.35-2-generic x86_64
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC662 rev1 Analog [ALC662 rev1 Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: dude 1208 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0x902c0000 irq 44'
   Mixer name : 'Realtek ALC662 rev1'
   Components : 'HDA:10ec0662,8086d604,00100101'
   Controls : 28
   Simple ctrls : 16
Date: Tue Jun 15 17:51:15 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha amd64 (20100602.2)
PackageArchitecture: all
ProcEnviron:
 LANG=en_HK.UTF-8
 SHELL=/bin/bash
SelectedCard: 0 Intel HDA-Intel - HDA Intel
SourcePackage: alsa-driver
Symptom: audio
Title: [HDA-Intel - HDA Intel] ALSA test tone not correctly played back
dmi.bios.date: 04/03/2009
dmi.bios.vendor: Intel Corp.
dmi.bios.version: LF94510J.86A.0171.2009.0403.0118
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: D945GCLF2
dmi.board.vendor: Intel Corporation
dmi.board.version: AAE46416-106
dmi.chassis.type: 3
dmi.modalias: dmi:bvnIntelCorp.:bvrLF94510J.86A.0171.2009.0403.0118:bd04/03/2009:svn:pn:pvr:rvnIntelCorporation:rnD945GCLF2:rvrAAE46416-106:cvn:ct3:cvr:

pbdude (pbdude123) wrote :
pbdude (pbdude123) wrote :

Audio problem using Ubuntu 10.10 alpha 64 bit. Audio works fine until I run Update Manager. Now the audio is muted every time I reboot. I was able to reproduce this problem after reformatting the hard drive and reinstalling the OS from scratch.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers