problem with device for ALS300+Audio Device

Bug #560983 reported by blnvgec0 on 2010-04-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdebase-workspace

Testing the the audion settings ,noise will be generated only.
The same behavior playing video or music.
Possible a wrong driver is selected ?

ProblemType: Bug
Architecture: i386
Date: Sun Apr 11 22:37:44 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/systemsettings
Package: systemsettings 4:4.3.2-0ubuntu7
ProcEnviron:
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: kdebase-workspace
Uname: Linux 2.6.31-14-generic i686

blnvgec0 (christoph-vogel2) wrote :
affects: kdebase-workspace (Ubuntu) → alsa-driver (Ubuntu)

After installing linux-alsa-driver-modules-$(uname -r) from ppa:ubuntu-audio-dev and rebooting, please use "apport-collect -p alsa-base 560983" if the symptom remains reproducible.

AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: A5 [ALS300+ (Rev. 5)], device 0: ALS300 [ALS300]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: A5 [ALS300+ (Rev. 5)], device 0: ALS300 [ALS300]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: vgec0 1332 F.... knotify4
                      vgec0 1360 F.... kmix
Card0.Amixer.info:
 Card hw:0 'A5'/'ALS300+ (Rev. 5) at 0x1080 irq 11'
   Mixer name : 'Realtek ALC100,100P rev 47'
   Components : 'AC97a:414c432f'
   Controls : 31
   Simple ctrls : 21
CurrentDmesg: [ 55.440054] eth0: no IPv6 routers present
DistroRelease: Ubuntu 9.10
Package: alsa-base 1.0.20+dfsg-1ubuntu5
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=de_DE.UTF-8
 LANGUAGE=
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
Uname: Linux 2.6.31-20-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

tags: added: apport-collected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers