Comment 61 for bug 525149

auxbuss (launchpad-auxbuss) wrote :

Not meaning to confuse things, but I upgraded to Maverick and there have been some changes for me.

Speaker previously required linux-alsa-driver-modules-2.6.32-??-generic, but they now work without this package; the kernel is now 2.6.35-19.

The inbuilt and plug-in mics still don't work, although apparently this is fixed in 2.6.36-??