Comment 17 for bug 525149

Leif Andersen (leifandersen) wrote :

I can't install the package linux-backports-modules-alsa-lucid-generic, it gives the following error:
The following packages have unmet dependencies:
  linux-backports-modules-alsa-lucid-generic: Depends: linux-backports-modules-alsa-2.6.32-17-generic but it is not installable
E: Broken packages

And I can't install linux-backports-modules-alsa-2.6.32-17-generic, as there is no installation candidate.

I was get a temporary fix, by downloading this: http://www.alsa-project.org/main/index.php/HDA_Analyzer

And switching node 19:VRef, from 80 to HIZ. However, it resets everytime the machine reboots.