No sound was heard when running System Testing on a new Intel Apple iMac

Bug #461260 reported by Scott C. MacCallum on 2009-10-26
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Low
Unassigned
linux-backports-modules-2.6.31 (Ubuntu)
Undecided
Unassigned

Bug Description

I preformed a new install, updated, and upgraded Karmic Beta on a new Intel Apple iMac. No non-free drivers are in use. I ran System Testing and heard no sound.

ProblemType: Bug
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: scottmaccal 1690 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0x50600000 irq 20'
   Mixer name : 'Realtek ALC889A'
   Components : 'HDA:10ec0885,106b3c00,00100103'
   Controls : 29
   Simple ctrls : 15
CheckboxCommand: alsa_record_playback
CheckboxTest: alsa_record_playback_alternates
Date: Mon Oct 26 13:16:59 2009
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release Candidate i386 (20091020.3)
Package: alsa-base 1.0.20+dfsg-1ubuntu5
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: alsa-driver
Tags: checkbox-bug
Uname: Linux 2.6.31-14-generic i686

Please install linux-backports-modules-alsa-karmic and reboot.

On Oct 26, 2009 1:35 PM, "Scott" <email address hidden> wrote:

** Attachment added: "AlsaDevices.txt"
  http://launchpadlibrarian.net/34420009/AlsaDevices.txt

** Attachment added: "AplayDevices.txt"
  http://launchpadlibrarian.net/34420010/AplayDevices.txt

** Attachment added: "ArecordDevices.txt"
  http://launchpadlibrarian.net/34420011/ArecordDevices.txt

** Attachment added: "BootDmesg.txt"
  http://launchpadlibrarian.net/34420012/BootDmesg.txt

** Attachment added: "Card0.Amixer.values.txt"
  http://launchpadlibrarian.net/34420013/Card0.Amixer.values.txt

** Attachment added: "Card0.Codecs.codec.0.txt"
  http://launchpadlibrarian.net/34420014/Card0.Codecs.codec.0.txt

** Attachment added: "CurrentDmesg.txt"
  http://launchpadlibrarian.net/34420015/CurrentDmesg.txt

** Attachment added: "Dependencies.txt"
  http://launchpadlibrarian.net/34420016/Dependencies.txt

** Attachment added: "PciMultimedia.txt"
  http://launchpadlibrarian.net/34420017/PciMultimedia.txt

** Attachment added: "XsessionErrors.txt"
  http://launchpadlibrarian.net/34420018/XsessionErrors.txt

-- No sound was heard when running System Testing on a new Intel Apple iMac
https://bugs.launchpad...

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
Patrice Vetsel (vetsel-patrice) wrote :

And I can confirm that after installation of linux-backports-modules-alsa-karmic-generic package all is now working great.

Daniel T Chen (crimsun) wrote :

Patrice, you haven't attached your hardware information, so we have no way to tell if your audio codec and controller are identical.

Changed in alsa-driver (Ubuntu):
importance: Medium → Low
Brad Figg (brad-figg) on 2010-03-31
tags: added: karmic
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in linux-backports-modules-2.6.31 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers