Ubuntu

Computer make a bip when sound file is open.

Reported by Carlos Galdino on 2009-10-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Every time i open a sound file the computer beeps, but the file is executed normally. I'm using Karmic Koala with 2.6.32-rc3generic kernel. Thanks.

ProblemType: Bug
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: carlosgaldino 1636 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf0500000 irq 22'
   Mixer name : 'Realtek ALC1200'
   Components : 'HDA:10ec0888,10250121,00100101 HDA:14f12c06,10250121,00100000'
   Controls : 24
   Simple ctrls : 14
CheckboxCommand: alsa_record_playback
CheckboxTest: alsa_record_playback_alternates
Date: Fri Oct 9 18:52:50 2009
DistroRelease: Ubuntu 9.10
Package: alsa-base 1.0.20+dfsg-1ubuntu4
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
SourcePackage: alsa-driver
Tags: checkbox-bug
Uname: Linux 2.6.32-020632rc3-generic i686

Carlos Galdino (carlosgaldino) wrote :
Carlos Galdino (carlosgaldino) wrote :

Computer also was beeping with the 2.6.31-12generic kernel. Same problem.

On Fri, Oct 9, 2009 at 6:10 PM, carlosgaldino <email address hidden> wrote:
> Computer also was beeping with the 2.6.31-12generic kernel. Same
> problem.

Please try:

sudo alsa force-unload && sudo modprobe snd-hda-intel power_save_controller=N

and report whether that resolves the symptom.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
Carlos Galdino (carlosgaldino) wrote :

Still beeping.
When i ran the command(), this appeared on console.

lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/carlosgaldino/.gvfs
      Output information may be incomplete.
Terminating processes: 9766lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/carlosgaldino/.gvfs
      Output information may be incomplete.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/carlosgaldino/.gvfs
      Output information may be incomplete.
.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/carlosgaldino/.gvfs
      Output information may be incomplete.
Unloading ALSA sound driver modules: snd-hda-codec-realtek snd-hda-intel snd-hda-codec snd-hwdep snd-pcm-oss snd-mixer-oss snd-pcm snd-seq-dummy snd-seq-oss snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc (failed: modules still loaded: snd-hda-codec-realtek snd-hda-codec snd-hwdep snd-pcm snd-timer snd-page-alloc).

Carlos Galdino (carlosgaldino) wrote :

At "command()", disregard the parentheses. Sorry.

Daniel T Chen (crimsun) wrote :

Please use the ubuntu-audio-dev PPA and confirm whether the symptom is
resolved after a complete powercycle.

On Oct 9, 2009 10:50 PM, "carlosgaldino" <email address hidden> wrote:

At "command()", disregard the parentheses. Sorry.

-- Computer make a bip when sound file is open.
https://bugs.launchpad.net/bugs/447602 You receive...
Status in “alsa-driver” package in Ubuntu: Confirmed

Bug description: Every time i open a sound file the computer beeps, but the
file is executed normal...

Carlos Galdino (carlosgaldino) wrote :

Still happening.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package alsa-driver - 1.0.20+dfsg-1ubuntu5

---------------
alsa-driver (1.0.20+dfsg-1ubuntu5) karmic; urgency=low

  * debian/rules: Don't reset the controller upon power-save
    (LP: #440540, #445135, #446987, #447602)

 -- Daniel T Chen <email address hidden> Thu, 08 Oct 2009 09:00:58 -0400

Changed in alsa-driver (Ubuntu):
status: Confirmed → Fix Released
Carlos Galdino (carlosgaldino) wrote :

My computer is up-to-date and still beeping.

Daniel T Chen (crimsun) wrote :

On Mon, Oct 12, 2009 at 3:24 PM, carlosgaldino
<email address hidden> wrote:
> My computer is up-to-date and still beeping.

"Beeping"? Please describe precisely when and how this symptom is occurring.

Carlos Galdino (carlosgaldino) wrote :

I said beeping because the problem continues. Every time i open a file that contains sound, i hear a bip. The file is executed normally, but i hear a bip when i open it.

Daniel T Chen (crimsun) wrote :

I'm afraid that we have some terminology overloading here. Is this "beeping"
a sort of crackling/popping, or is it an actual beep? Could you make a
recording of it using another computer, please?

On Oct 12, 2009 4:00 PM, "carlosgaldino" <email address hidden> wrote:

I said beeping because the problem continues. Every time i open a file
that contains sound, i hear a bip. The file is executed normally, but i
hear a bip when i open it.

-- Computer make a bip when sound file is open.
https://bugs.launchpad.net/bugs/447602 You receive...
Status in “alsa-driver” package in Ubuntu: Fix Released

Bug description: Every time i open a sound file the computer beeps, but the
file is executed normal...

Carlos Galdino (carlosgaldino) wrote :

I used my cell phone. And the file 0001 was the sound of my computer and the 0002 was made using speakers, that's why the 0002 is more high.

Carlos Galdino (carlosgaldino) wrote :

Forgot the 0001. Sorry

Carlos Galdino (carlosgaldino) wrote :

And is like a crack.

Carlos Galdino (carlosgaldino) wrote :

How stays the situation? I installed the package and doesn't changed anything.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers