Cannot hear any sound at all on my laptop. Sysinfo tells me I have an intel Corp 8280H (ICH8 Family) HD Audio Controller (rev 3) Subsystem Mitac Device 0227. But right clicking the Volume icon in the toolbar tells me I have a Realtek ALC268 sound card. Is this a Driver problem? If so how can I get a driver!?

Bug #368074 reported by Longshoreman on 2009-04-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: totem

Jaunty 9.1

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/totem-gstreamer
NonfreeKernelModules: nvidia
Package: totem-gstreamer 2.26.1-0ubuntu5
ProcEnviron:
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux 2.6.28-11-generic i686

Longshoreman (longshoreman) wrote :
affects: totem (Ubuntu) → alsa-lib (Ubuntu)
Longshoreman (longshoreman) wrote :

Hi, found a temporary? workaround see my post @
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/291798

Please let me know if it works for you it would be most helpful;.

Good Luck!
David ';^)>

Daniel T Chen (crimsun) wrote :

Please use apport-collect -p alsa-base 368074

affects: alsa-lib (Ubuntu) → alsa-driver (Ubuntu)
Changed in alsa-driver (Ubuntu):
status: New → Incomplete
Brad Figg (brad-figg) on 2010-03-11
tags: added: no-sound-system
Brad Figg (brad-figg) on 2010-03-31
tags: added: jaunty
madbiologist (me-again) wrote :

The just-released ALSA 1.0.23 may help. From the changelog:

    - ALSA: hda - Remove the COEF setup for ALC267/ALC268
    The COEF setup for model=auto seems problematic on some laptops,
    resulting in the silent speaker output. Better to disable it for now.

David Henningsson (diwic) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in alsa-driver (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers