No sound in 8.10 and 9beta unless/until I ran alsaconf that I dl'd

Bug #360103 reported by steveinbuffalo on 2009-04-12
8
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

On fresh install of 8.10 desktop, 8.10 server, and the new 9 beta, all showed my sound card - but no sound. I stepped thru several troubleshooting faq's I found on the net - nothing. It wasnt until I found a posting with a alsaconf.sh script to try that everythiing fell into place and started to work. I am attaching the script that fixed it.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
Package: alsa-base 1.0.18.dfsg-1ubuntu6
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Uname: Linux 2.6.28-11-generic i686

Related branches

steveinbuffalo (steveinbuffalo) wrote :
Brad Figg (brad-figg) wrote :

The latest development release of Ubuntu is entering Beta. Please
consider taking the time to download the latest live-image from
http://cdimage.ubuntu.com/releases/lucid and see if this issue still
exists.

If the issue does still exist; in a terminal (Applications->Accessories->Terminal)
please execute the following command:
    apport-collect -p alsa-driver 360103

tags: added: intrepid no-sound-system
Changed in alsa-driver (Ubuntu):
status: New → Incomplete
Brad Figg (brad-figg) on 2010-03-31
tags: added: jaunty
Charlie Kravetz (charlie-tca) wrote :

 We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in alsa-driver (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions