Comment 5 for bug 336125

Francesco Pretto (ceztko) wrote :

I don't know what happened but today my audio card emitted first sounds using 2.6.28-11.15 kernel. What I did in this days is:

- playing with mixer while using 2.6.27-9 (that has always worked, as I stated);
- updating the packages;
- launching the existing ubuntu installation within a virtualbox environment using createrawvmdk directive.

I launched alsa-info.sh script again and here is the result:

http://www.alsa-project.org/db/?f=19debdecbb1e8e788b2d574abdeaa66ce14a7c52

I've attached the diff with the previous report. Many things are changed: yeah, it seems after all it was mixer related. However, I'm almost sure before commenting this bug report there were no channels muted (I tried alsamixer -c 0 and alsamixer -Dhw:0 without seeing anything strange). I have some suspect something really changed with updates.

Dunno if the problem reported by the bug author is the same, however I advice him to do a clean install (my one was an upgrade). For security, I've marked the bug invalid/incomplete. I'm happy now. Bye