Sound stopped in Hardy (8.04) after some auto update

Bug #335938 reported by Peter Binney on 2009-02-28
2
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

I have, I believe, a built-in Intel sound card. I run 8.04 (uname -a shows: Linux dell-sam-4u 2.6.24-23-generic #1 SMP Mon Jan 26 00:13:11 UTC 2009 i686 GNU/Linux).
We don't use the sound very often, so I can't be exactly sure when it disappeared. But, it just stopped working sometime in the last couple of months. I accept the recommended auto-updates when I use the system, so can't say which one broke the sound.
The hardware is fine. The Dell has Windows XP on as well, and it is still making sounds fine.

I've read many posts and tried various things but to no avail.

As per the instructions at https://wiki.ubuntu.com/DebuggingSoundProblems#Reporting%20Sound%20Bugs I have downloaded and run: bash alsa-info.sh

It said: Your ALSA information is located at http://www.alsa-project.org/db/?f=ebaa30ee0ff152e19201258444f779c279e1c904

Please let me know if I can supply any other info, or if there's something else I can try.

Cheers

Brad Figg (brad-figg) wrote :

Hi Peter,

Please, if you are still having issues, test with the latest development release of Ubuntu. ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p alsa-base 335938

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds .

Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text.

Please let us know your results.

    [This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-triage needs-required-logs needs-test-current-image
Changed in alsa-driver (Ubuntu):
status: New → Incomplete
tags: added: no-sound-system
Brad Figg (brad-figg) wrote :

This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu release http://www.ubuntu.com/getubuntu/download . Also, please be sure to provide any requested information that may have been missing. To reopen the bug, click on the current status under the Status column and change the status back to "New". Thanks.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-expired
Changed in alsa-driver (Ubuntu):
status: Incomplete → Expired
Peter Binney (peter-binney) wrote :

Hi - I didn't try your suggestion with later builds because 10.04 (Lucid) was so close.
I have now upgraded to 10.04 and the sound is back OK!

Daniel T Chen (crimsun) on 2010-05-26
Changed in alsa-driver (Ubuntu):
status: Expired → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers