Ubuntu

nVidia MCP67 High Definition Audio (rev a1)

Reported by Fedoux on 2008-11-30
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

I have a Notebook Acer-Aspire-7520-7A-3G-32Mi / Ubuntu Hardy and is up2date

I do not have a digital signal in my sound card setting of alsa!
I know it but the digital signals into my sound card there!

The issue of "aplay -l" shows me:
**** Liste von PLAYBACK Geräten ****
Karte 0: NVidia [HDA NVidia], Gerät 0: ALC268 Analog [ALC268 Analog]
  Untergeordnete Geräte: 1/1
  Untergeordnetes Gerät '0: subdevice #0

The issue of "lspci -v " shows me:
00:07.0 Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1)
 Subsystem: Acer Incorporated [ALI] Unknown device 0126
 Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 18
 Memory at d0880000 (32-bit, non-prefetchable) [size=16K]
 Capabilities: <access denied>

The issue of "cat /proc/asound/modules " shows me:
 0 snd_hda_intel
 1 snd_usb_audio

The issue of "cat /proc/asound/card0/codec#* | grep Codec " shows me:
Codec: Realtek ALC268
Codec: Conexant ID 2c06

The internal mic did not work!
The sound works but the max. Default Volume is too quiet!
LineIn not working properly, it will only crack and crackle from the speakers.
Optiocal I/O did not work!

I think the drivers are a big secret, so Ubuntu can thus bring nothing to function.
I have all known variants regarding the alsa-base options (model = acer; model = 3stack ...) tried. The default settings are made of Ubuntu are currently the best.

It works least the system sounds and Rhythmbox!
But unfortunately this is only a stopgap Ubuntu. I have to wait until the driver secrets of Ubuntu solved!

Fedoux (fedoux) wrote :
Fedoux (fedoux) on 2008-12-05
description: updated
Andres Mujica (andres.mujica) wrote :

Fedoux are you still having this issue in Intrepid Fully updated? can you test with the latest alpha Jaunty LiveCD?

Fedoux (fedoux) wrote :

Andres Mujica Excuse me that I have long taken care not about my hardware problems.

No, I did not test with a newer version of Ubuntu. I will if I find a blank CD to make a test with the currently latest version of Ubuntu. And update my launchpad.

THX

Brad Figg (brad-figg) wrote :

Hi Fedoux,

Please, if you are still having issues, test with the latest development release of Ubuntu. ISO CD images are available from http://cdimage.ubuntu.com/releases/ .

If it remains an issue, could you run the following command from a Terminal (Applications->Accessories->Terminal). It will automatically gather and attach updated debug information to this report.

apport-collect -p alsa-base 303672

Also, if you could test the latest upstream kernel available that would be great. It will allow additional upstream developers to examine the issue. Refer to https://wiki.ubuntu.com/KernelMainlineBuilds .

Once you've tested the upstream kernel, please remove the 'needs-upstream-testing' tag. This can be done by clicking on the yellow pencil icon next to the tag located at the bottom of the bug description and deleting the 'needs-upstream-testing' text.

Please let us know your results.

    [This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-triage needs-required-logs needs-test-current-image
Changed in alsa-driver (Ubuntu):
status: New → Incomplete
Brad Figg (brad-figg) wrote :

This bug report was marked as Incomplete and has not had any updated comments for quite some time. As a result this bug is being closed. Please reopen if this is still an issue in the current Ubuntu release http://www.ubuntu.com/getubuntu/download . Also, please be sure to provide any requested information that may have been missing. To reopen the bug, click on the current status under the Status column and change the status back to "New". Thanks.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: kj-expired
Changed in alsa-driver (Ubuntu):
status: Incomplete → Expired
Chris Grabowski (olygoalie) wrote :

This bug report should be reopened. I am having the same issue in 11.10. No sound with Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1). OS does not recognize the hardware.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments