after login to gnome with snd_hda_intel 0000:00:1f.3: No response from codec

Bug #1886626 reported by killian68
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

After login to gnome, login takes an unsual amount of time.
Goes back to login screen.
On second login, works normally but audio sliders are not showing correctly. After a while, it operates normally.
Logs are showing a lot of
snd_hda_intel 0000:00:1f.3: No response from codec, resetting bus:last cmd0x20a70500
+pci:0000:00:1f.3

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 5.0.0-1063.68-oem-osp1 5.0.21
Uname: Linux 5.0.0-1063-oem-osp1 x86_64
ApportVersion: 2.20.9-0ubuntu7.15
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: killian68 1816 F.... pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Tue Jul 7 08:56:11 2020
DistributionChannelDescriptor:
 # This is the distribution channel descriptor for the OEM CDs
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-bionic-amd64-20190418-59+beaver-osp1+X00
InstallationDate: Installed on 2020-04-02 (96 days ago)
InstallationMedia: Ubuntu 18.04 "Bionic" - Build amd64 LIVE Binary 20190418-12:10
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
Symptom_Card: Audio interne - HDA Intel PCH
Symptom_Jack: Speaker, Internal
Symptom_PulsePlaybackTest: PulseAudio playback test successful
Symptom_Type: None of the above
Title: [XPS 13 9300, Realtek ALC289, Speaker, Internal] Playback problem
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/08/2020
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.0.11
dmi.board.name: 077Y9N
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 10
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvr1.0.11:bd05/08/2020:svnDellInc.:pnXPS139300:pvr:rvnDellInc.:rn077Y9N:rvrA00:cvnDellInc.:ct10:cvr:
dmi.product.family: XPS
dmi.product.name: XPS 13 9300
dmi.product.sku: 096D
dmi.sys.vendor: Dell Inc.

Revision history for this message
killian68 (killian68) wrote :
Revision history for this message
killian68 (killian68) wrote :

Same bug as #1884940

affects: ubuntu → alsa-driver (Ubuntu)
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
Revision history for this message
killian68 (killian68) wrote :

Problem solved after upgrading to 20.04.01

Hui Wang (hui.wang)
Changed in alsa-driver (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Brian Foster (blfoster) wrote :

I had what I _thought_ originally was a very similar issue with Kubuntu 20.04.1 LTS
on a Clevo-NJ70<something>, but further investigation suggests my problem,
despite the same-ish messages, is somewhat different.

See bug #1904075 ("[NJ5x_NJ7xLU, Realtek ALC293, Speaker, Internal] No sound at all (or so KDE 'thinks'").

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers