alsa ALC285 Missing still, No Sound Lenovo Ideapad S740

Bug #1857198 reported by Tushar Patel
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

cat /proc/asound/card0/codec* | grep Codec

I tired all the possible trouble shooting and firmware and kernel,

Current Kernel : 5.0.0-37-generic

Problem : If I connect Headphone or any 3.5 Jack device it works perfectly but my laptop speakers are not working still. Please help. For more info

below link has more info for my device

http://alsa-project.org/db/?f=581ebad190e03c379ea87ce08d6b365e1cfe4580

Revision history for this message
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command only once, as it will automatically gather debugging information, in a terminal:

apport-collect 1857198

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

Changed in alsa-driver (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for alsa-driver (Ubuntu) because there has been no activity for 60 days.]

Changed in alsa-driver (Ubuntu):
status: Incomplete → Expired
Revision history for this message
Ryan Prescott (ryanprescott) wrote :

There is a patch now that is expected to be in kernel version 5.13.

If you're willing to build your own kernel, you can find the patch here and do it yourself:

https://github.com/thesofproject/linux/issues/2748

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.