[Standard PC (Q35 + ICH9, 2009), Nvidia GPU 82 HDMI/DP, Digital Out, HDMI] Underruns, dropouts or crackling sound (Stutters)

Bug #1800220 reported by Friis on 2018-10-26
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Problem only when using Nvidia HDMI audio. no problem in Logitech G35 headset.
Ubuntu is run in a VM (Unraid host), no problem in windows 10 VM.
I have attempted to fix this by installing different nvidia drivers and edit conf files with no luck.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.15.0-38.41-generic 4.15.18
Uname: Linux 4.15.0-38-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu7.4
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: friis 1620 F.... pulseaudio
 /dev/snd/controlC2: friis 1620 F.... pulseaudio
 /dev/snd/controlC1: friis 1620 F.... pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Fri Oct 26 21:40:54 2018
InstallationDate: Installed on 2018-02-24 (244 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=da_DK.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:NVidia failed
Symptom_Card: GP102 HDMI Audio Controller - HDA NVidia
Symptom_Jack: Digital Out, HDMI
Symptom_Type: Underruns, dropouts, or "crackling" sound
Title: [Standard PC (Q35 + ICH9, 2009), Nvidia GPU 82 HDMI/DP, Digital Out, HDMI] Underruns, dropouts or crackling sound
UpgradeStatus: Upgraded to bionic on 2018-09-28 (27 days ago)
dmi.bios.date: 02/06/2015
dmi.bios.vendor: EFI Development Kit II / OVMF
dmi.bios.version: 0.0.0
dmi.chassis.type: 1
dmi.chassis.vendor: QEMU
dmi.chassis.version: pc-q35-2.10
dmi.modalias: dmi:bvnEFIDevelopmentKitII/OVMF:bvr0.0.0:bd02/06/2015:svnQEMU:pnStandardPC(Q35+ICH9,2009):pvrpc-q35-2.10:cvnQEMU:ct1:cvrpc-q35-2.10:
dmi.product.name: Standard PC (Q35 + ICH9, 2009)
dmi.product.version: pc-q35-2.10
dmi.sys.vendor: QEMU
mtime.conffile..etc.modprobe.d.alsa-base.conf: 2018-10-26T20:59:24.161118

Friis (friis86) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers