[HP Pavilion Laptop 15-cc1xx, Realtek ALC295, Black Headphone Out, Left] No sound at all

Bug #1797432 reported by James Miller on 2018-10-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned
linux (Ubuntu)
Undecided
Unassigned

Bug Description

Headphone jack stopped working. Speakers do work. Nevermind issue was on my end not sure how to close bug.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.15.0-36.39~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/pcmC0D0c: james 2649 F...m pulseaudio
 /dev/snd/controlC0: james 2649 F.... pulseaudio
CurrentDesktop: Unity
Date: Thu Oct 11 13:12:34 2018
InstallationDate: Installed on 2018-01-05 (279 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215.2)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/pcmC0D0c: james 2649 F...m pulseaudio
 /dev/snd/controlC0: james 2649 F.... pulseaudio
Symptom_Jack: Black Headphone Out, Left
Symptom_Type: No sound at all
Title: [HP Pavilion Laptop 15-cc1xx, Realtek ALC295, Black Headphone Out, Left] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/25/2017
dmi.bios.vendor: Insyde
dmi.bios.version: F.22
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 83F9
dmi.board.vendor: HP
dmi.board.version: 46.40
dmi.chassis.type: 10
dmi.chassis.vendor: HP
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnInsyde:bvrF.22:bd08/25/2017:svnHP:pnHPPavilionLaptop15-cc1xx:pvrType1ProductConfigId:rvnHP:rn83F9:rvr46.40:cvnHP:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV HP Pavilion
dmi.product.name: HP Pavilion Laptop 15-cc1xx
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: HP

James Miller (jamesm91) wrote :
James Miller (jamesm91) wrote :

Never mind issue was on my end

description: updated

Did this issue start happening after an update/upgrade? Was there a prior kernel version where you were not having this particular problem?

Would it be possible for you to test the latest upstream kernel? Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the latest v4.19-rc7 kernel[0].

If this bug is fixed in the mainline kernel, please add the following tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag: 'kernel-bug-exists-upstream'.

Once testing of the upstream kernel is complete, please mark this bug as "Confirmed".

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.19-rc7

Changed in linux (Ubuntu):
status: New → Incomplete

@EoflaOE

You could try the version [0]'Ubuntu Desktop > 18.04'
[0] https://www.ubuntu.com/#download

Best regards,
--
Cristian Aravena Romero (caravena)

Sorry i couldn't figure out how to close the bug. The issue was on my end.

On 10/11/2018 01:50 PM, Cristian Aravena Romero wrote:
> @EoflaOE
>
> You could try the version [0]'Ubuntu Desktop > 18.04'
> [0] https://www.ubuntu.com/#download
>
> Best regards,
> --
> Cristian Aravena Romero (caravena)
>

Changed in linux (Ubuntu):
status: Incomplete → Invalid
Changed in alsa-driver (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers