[X550CC, Realtek ALC270, Speaker, Internal] No sound at all

Bug #1790328 reported by fabio di bartolo on 2018-09-01
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)

Bug Description

Hello, i tried to reinstall Ubuntu thinking was something easy to solve but nothing. the problem persist.
in also i did different try with different guides but i didnt manage since im new on linux and tried to fix it without result.

the problem is:
 only headphones are showed on the list of outpout and the speakers, after using the command alsamixer -D hw:PCH i tried to increase the volume on the speakers, but nothing is changing.

what do i suppose to do

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.15.0-33.36-generic 4.15.18
Uname: Linux 4.15.0-33-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
 /dev/snd/controlC0: dibo 1094 F.... pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Sat Sep 1 18:13:45 2018
InstallationDate: Installed on 2018-09-01 (0 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
PackageArchitecture: all
 PATH=(custom, no user)
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
Symptom_Card: Built-in Audio - HDA Intel PCH
 /dev/snd/pcmC0D0p: dibo 1094 F...m pulseaudio
 /dev/snd/controlC0: dibo 1094 F.... pulseaudio
Symptom_Jack: Speaker, Internal
Symptom_Type: No sound at all
Title: [X550CC, Realtek ALC270, Speaker, Internal] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/29/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: X550CC.212
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: X550CC
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrX550CC.212:bd05/29/2013:svnASUSTeKCOMPUTERINC.:pnX550CC:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnX550CC:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.family: X
dmi.product.name: X550CC
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.

fabio di bartolo (dibo93) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers