Built-In Analog Audio Low & Distorted

Bug #1785720 reported by Brett Shinnebarger on 2018-08-06
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

I've been having trouble with my sound since I installed Ubuntu 18.04.1 LTS. The sound from my graphics card via the HDMI monitor is fine, but the internal Intel HDA audio is very low, distorted and crackling, both for headphones and speakers (green front / green back). I've spent many hours so far and tried a number of suggestions such as:

Looking in Alsa Mixer for sound levels
Adding "options snd-hda-intel position_fix=1" to the end of my /etc/modprobe.d/alsa-base.conf
Issuing something like pulseaudio -k && rm -r ~/.config/pulse
I've also followed the instructions here:
https://wiki.ubuntu.com/Audio/UpgradingAlsa/DKMS
But that didn't seem to help either

The devices are all listed, and via pavucontrol I can see the audio bars moving and the sound levels seem fine

In Windows, my sound device driver is SoundBlaster Recon3Di, if that helps at all?

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
Uname: Linux 4.15.0-29-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: brett 1769 F.... pulseaudio
 /dev/snd/pcmC0D0c: brett 1769 F...m pulseaudio
 /dev/snd/pcmC0D0p: brett 1769 F...m pulseaudio
 /dev/snd/controlC0: brett 1769 F.... pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Mon Aug 6 18:36:34 2018
InstallationDate: Installed on 2018-06-01 (66 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_Jack: Green Headphone Out, Front
Symptom_Type: High background noise, or volume is too low
Title: [Alienware Area-51 R2, Creative CA0132, Green Headphone Out, Front] Background noise or low volume
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/09/2018
dmi.bios.vendor: Alienware
dmi.bios.version: A13
dmi.board.name: 0FRTKJ
dmi.board.vendor: Alienware
dmi.board.version: A00
dmi.chassis.type: 3
dmi.chassis.vendor: Alienware
dmi.modalias: dmi:bvnAlienware:bvrA13:bd02/09/2018:svnAlienware:pnAlienwareArea-51R2:pvr:rvnAlienware:rn0FRTKJ:rvrA00:cvnAlienware:ct3:cvr:
dmi.product.name: Alienware Area-51 R2
dmi.sys.vendor: Alienware
mtime.conffile..etc.modprobe.d.alsa-base.conf: 2018-08-06T18:13:00.717349

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
Christian Saam (chris-saam) wrote :

Same problem on

Manufacturer: Alienware
Product Name: Alienware Area-51 R2
Product Version:
Firmware Version: A03
Board Vendor: Alienware
Board Name: 0XJKKD

alsa-info.sh ouptut at
http://www.alsa-project.org/db/?f=06ec7670b6375759d4367c8f8292b111b0cf2bad

Tried various fixes stated above as well as hdajackretask.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers