[UX370UAR, Realtek ALC295, Speaker, Internal] No sound at all

Bug #1782511 reported by Salah Rifai on 2018-07-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

none

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/pcmC0D0c: ubuntu 2209 F...m pulseaudio
 /dev/snd/pcmC0D0p: ubuntu 2209 F...m pulseaudio
 /dev/snd/controlC0: ubuntu 2209 F.... pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Wed Jul 18 22:19:23 2018
InstallationDate: Installed on 2018-07-19 (0 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/pcmC0D0c: ubuntu 2209 F...m pulseaudio
 /dev/snd/pcmC0D0p: ubuntu 2209 F...m pulseaudio
 /dev/snd/controlC0: gdm 961 F.... pulseaudio
                      ubuntu 2209 F.... pulseaudio
Symptom_Jack: Speaker, Internal
Symptom_Type: No sound at all
Title: [UX370UAR, Realtek ALC295, Speaker, Internal] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/16/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: UX370UAR.303
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: UX370UAR
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 31
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrUX370UAR.303:bd11/16/2017:svnASUSTeKCOMPUTERINC.:pnUX370UAR:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX370UAR:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct31:cvr1.0:
dmi.product.family: UX
dmi.product.name: UX370UAR
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.

Salah Rifai (rifaisal) wrote :
MAI Anh Tuan (anhtuan-mai19) wrote :

It happens on my PC too
Ubuntu 18.04
HP Pavilion Power CB015NF
ALC295

alsa-info : http://www.alsa-project.org/db/?f=7f12cf628a3c1d6dc471983775b8dc17162b263d

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
MAI Anh Tuan (anhtuan-mai19) wrote :

I can change sound volume, mute/unmute. It shows as everything works fine but actually no sound on builtin speaker.
Jack 3.5 works fine.
Bluetooth speaker works fine.

MAI Anh Tuan (anhtuan-mai19) wrote :

today pc builtin speaker works, I didn't change anythings
here is the log today:
 http://www.alsa-project.org/db/?f=596407a5d73efbe9caa99db23ca2a5586664b45a

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers