[SATELLITE S50D-A-10G, IDT 92HD99BXX, Speaker, ATAPI] No sound at all

Bug #1777329 reported by marcin malinski on 2018-06-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

No sound at all, drivers picked up showing sound waves in pulse...

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
Uname: Linux 4.15.0-23-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: marcin 1329 F.... pulseaudio
 /dev/snd/controlC0: marcin 1329 F.... pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Sun Jun 17 15:35:55 2018
InstallationDate: Installed on 2018-02-18 (118 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Generic failed
Symptom_Card: Built-in Audio - HD-Audio Generic
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: gdm 961 F.... pulseaudio
                      marcin 1329 F.... pulseaudio
 /dev/snd/controlC0: gdm 961 F.... pulseaudio
                      marcin 1329 F.... pulseaudio
Symptom_Jack: Speaker, ATAPI
Symptom_Type: No sound at all
Title: [SATELLITE S50D-A-10G, IDT 92HD99BXX, Speaker, ATAPI] No sound at all
UpgradeStatus: Upgraded to bionic on 2018-06-15 (1 days ago)
dmi.bios.date: 01/28/2014
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: 1.40
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: VG10AD
dmi.board.vendor: AMD
dmi.board.version: Base Board Version
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: OEM Chassis Manufacturer
dmi.chassis.version: OEM Chassis Version
dmi.modalias: dmi:bvnInsydeCorp.:bvr1.40:bd01/28/2014:svnTOSHIBA:pnSATELLITES50D-A-10G:pvrPSKKWE-00Q008EN:rvnAMD:rnVG10AD:rvrBaseBoardVersion:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
dmi.product.family: Type1Family
dmi.product.name: SATELLITE S50D-A-10G
dmi.product.version: PSKKWE-00Q008EN
dmi.sys.vendor: TOSHIBA

marcin malinski (malinskim) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers