Sound cracks in video player

Bug #1776323 reported by Sodiq Akinjobi on 2018-06-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

When I play audio or video, the sound is really terrible.

It goes up and down by itself

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.15.0-22.24-generic 4.15.17
Uname: Linux 4.15.0-22-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: geektutor 1525 F.... pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Mon Jun 11 23:17:48 2018
InstallationDate: Installed on 2018-06-08 (3 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:MID failed
Symptom_Card: Built-in Audio - HDA Intel MID
Symptom_Jack: Speaker, Internal
Symptom_PulseAudioLog:
 Jun 11 23:07:52 TGM dbus-daemon[840]: [system] Activating via systemd: service name='org.freedesktop.RealtimeKit1' unit='rtkit-daemon.service' requested by ':1.28' (uid=120 pid=1039 comm="/usr/bin/pulseaudio --daemonize=no " label="unconfined")
 Jun 11 23:07:53 TGM dbus-daemon[840]: [system] Activating via systemd: service name='org.bluez' unit='dbus-org.bluez.service' requested by ':1.50' (uid=120 pid=1039 comm="/usr/bin/pulseaudio --daemonize=no " label="unconfined")
 Jun 11 23:09:02 TGM dbus-daemon[840]: [system] Activating via systemd: service name='org.bluez' unit='dbus-org.bluez.service' requested by ':1.80' (uid=1000 pid=1525 comm="/usr/bin/pulseaudio --start --log-target=syslog " label="unconfined")
Symptom_Type: Underruns, dropouts, or "crackling" sound
Title: [HP ProBook 6450b, IDT 92HD75B3X5, Speaker, Internal] Underruns, dropouts or crackling sound
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 10/04/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68CDF Ver. F.03
dmi.board.name: 146E
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 73.11
dmi.chassis.asset.tag: CNU0452QT8
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68CDFVer.F.03:bd10/04/2010:svnHewlett-Packard:pnHPProBook6450b:pvr:rvnHewlett-Packard:rn146E:rvrKBCVersion73.11:cvnHewlett-Packard:ct10:cvr:
dmi.product.family: 103C_5336AN
dmi.product.name: HP ProBook 6450b
dmi.sys.vendor: Hewlett-Packard
mtime.conffile..etc.modprobe.d.alsa-base.conf: 2018-06-11T23:17:29.683944

Sodiq Akinjobi (geektutor) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers