No audio jack output on Lenovo Thinkpad T470s docking station. Maybe related to (Bug 893611)?

Bug #1709989 reported by Daniel Nyga on 2017-08-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

I guess this T470s model needs to be added to the driver according to the comment on
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/893611/comments/12

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.10.0-30.34~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-30-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: nyga 1758 F.... pulseaudio
CurrentDesktop: Unity
Date: Thu Aug 10 21:39:17 2017
InstallationDate: Installed on 2017-08-10 (0 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
SourcePackage: alsa-driver
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/27/2016
dmi.bios.vendor: LENOVO
dmi.bios.version: N1WET25W (1.04 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20HGS0A600
dmi.board.vendor: LENOVO
dmi.board.version: Not Defined
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi.modalias: dmi:bvnLENOVO:bvrN1WET25W(1.04):bd12/27/2016:svnLENOVO:pn20HGS0A600:pvrThinkPadT470s:rvnLENOVO:rn20HGS0A600:rvrNotDefined:cvnLENOVO:ct10:cvrNone:
dmi.product.name: 20HGS0A600
dmi.product.version: ThinkPad T470s
dmi.sys.vendor: LENOVO
mtime.conffile..etc.modprobe.d.alsa-base.conf: 2017-08-10T21:15:25.735875

Daniel Nyga (dnyga) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers