[XPS L521X, Realtek ALC3260, Headphone Out] No sound from the headphone jack, ever.

Bug #1622844 reported by ScarySquirrel on 2016-09-13
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Medium
Unassigned

Bug Description

  // , Other sound works alright.

This bug seems to affect my Dell XPS L521X Ubuntu laptop running Ubuntu Xenial 16.04:

        $ lspci | grep Audio
        00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
        01:00.1 Audio device: NVIDIA Corporation GK107 HDMI Audio Controller (rev ff)

        $ uname -a
        Linux nb-XPS-L521X 4.4.0-36-generic #55-Ubuntu SMP Thu Aug 11 18:01:55 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

My headphone jack simply does not work with 16.04.

It worked just fine with 14.04.

I ran the following command to look at my audio packages:

        $ sudo apt list > apt_list_20160912.txt ; cat apt_list_20160912.txt | egrep 'audio|alsa|pulse'

Results are at the following link:

        http://hastebin.com/kivayotucu.apache

If you would like further details about this, or a gdb report, I'm at your service.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
Uname: Linux 4.4.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/pcmC0D0p: nb 3944 F...m pulseaudio
 /dev/snd/controlC0: nb 3944 F.... pulseaudio
                      nb 13118 F.... alsamixer
 /dev/snd/controlC1: nb 3944 F.... pulseaudio
CurrentDesktop: Unity
Date: Mon Sep 12 22:23:48 2016
InstallationDate: Installed on 2016-09-11 (1 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_Jack: Black Headphone Out, Front
Symptom_Type: Only some of outputs are working
Title: [XPS L521X, Realtek ALC3260, Black Headphone Out, Front] Playback problem
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/01/2013
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A15
dmi.board.name: 0880F2
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A15
dmi.modalias: dmi:bvnDellInc.:bvrA15:bd08/01/2013:svnDellInc.:pnXPSL521X:pvrA15:rvnDellInc.:rn0880F2:rvrA00:cvnDellInc.:ct8:cvrA15:
dmi.product.name: XPS L521X
dmi.product.version: A15
dmi.sys.vendor: Dell Inc.

  // , I can reproduce this as follows:

        1. Play a video file, audio file, or youtube video.
        2. Make sure the sound is on, and I can hear it clearly.
        3. Plug any pair of headphones or speakers in to my "Line Out" jack. Womp womp womp
        4. Frown as loss of any sound ensues.
        5. :(
        6. Remove pair of headphones or speakers in to my "Line Out" jack.
        7. Smile at the sound that begins playing again.
        8. :)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
Changed in alsa-driver (Ubuntu):
importance: Undecided → Medium

  // , Has anyone else run into this?

  // , This bug is still a problem. Does anyone have ideas for a workaround, such as an alternative driver I can install for Ubuntu Linux 16.04 xenial?

  // , Found a workaround.

Open a terminal by pressing ctrl+alt+t. Experiment with different bars in there by using the right and left arrow keys to select a speaker or item. Once you've selected a likely one, use the up and down arrows to change the volume.

https://askubuntu.com/questions/695830/no-sound-ubuntu-15-10-intel-audio-driver-via-vt1708s

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers