[Precision 5510, Realtek ALC3266, Black Headphone Out, Left] No sound at all

Bug #1606144 reported by Stian on 2016-07-25
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Medium
Unassigned

Bug Description

Sound works on laptop speakers, but there is no sound coming from the headphones jack. The laptop keeps playing from its own speakers instead of using the headphones I've plugged in.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: alsa-base 1.0.25+dfsg-0ubuntu5
Uname: Linux 4.4.8-040408-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/pcmC0D0c: stian 4028 F...m pulseaudio
 /dev/snd/controlC0: stian 4028 F.... pulseaudio
CurrentDesktop: Unity
Date: Mon Jul 25 10:03:23 2016
InstallationDate: Installed on 2016-06-02 (52 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/pcmC0D0c: stian 4028 F...m pulseaudio
 /dev/snd/controlC0: stian 4028 F.... pulseaudio
Symptom_Jack: Black Headphone Out, Left
Symptom_PulsePlaybackTest: PulseAudio playback test successful
Symptom_Type: No sound at all
Title: [Precision 5510, Realtek ALC3266, Black Headphone Out, Left] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/07/2016
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 01.02.00
dmi.board.name: 0N8J4R
dmi.board.vendor: Dell Inc.
dmi.board.version: A01
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvr01.02.00:bd04/07/2016:svnDellInc.:pnPrecision5510:pvr:rvnDellInc.:rn0N8J4R:rvrA01:cvnDellInc.:ct9:cvr:
dmi.product.name: Precision 5510
dmi.sys.vendor: Dell Inc.
mtime.conffile..etc.modprobe.d.alsa-base.conf: 2016-07-25T10:01:11.561836

Stian (stianlagstad) wrote :
Odysseas (odysseas) wrote :

I am having the same issue with Dell Precision 5510 on Ubuntu 16.04. I've also tried the 4.6.7 and 4.7.5 kernel and it is also not working.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
Changed in alsa-driver (Ubuntu):
importance: Undecided → Medium
Czikus (czikus-gmail) wrote :

Same problem with any kernel 4.4 - 4.9 rc2.

zpallin (zpallin) wrote :

Also affects me. I am using:

Operating System: Ubuntu 16.10
Kernel: Linux 4.8.0-34-generic
Dell XPS 15 9550

Sometimes it works, sometimes it doesn't. If I play with the alsa mixer settings and pavucontrol I can get it to work. I've noticed that putting the computer to sleep sometimes allows it to detect headphones for a bit, but doing things like upgrades resets it. I can't quite figure out what works cause sometimes just restarting it makes it work suddenly.

周大业 (alynxzhou) wrote :

I am using Precision 5510 with Arch Linux and also the problem, most time the sound worked, but has some "crack"-like sound, more strange is that when I plug in a USB sound card there are also the "crack" sound.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers