[NC11, Intel Valleyview2 HDMI, Digital Out, HDMI] No sound at all

Bug #1404699 reported by voirev on 2014-12-21
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Medium
Unassigned

Bug Description

no analog sound

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: alsa-base 1.0.25+dfsg-0ubuntu4
Uname: Linux 3.19.0-031900rc1-generic x86_64
ApportVersion: 2.14.7-0ubuntu8
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: a 1967 F.... pulseaudio
CurrentDesktop: XFCE
Date: Sun Dec 21 17:23:41 2014
InstallationDate: Installed on 2014-12-20 (0 days ago)
InstallationMedia: Xubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
Symptom_Card: Built-in Audio - HDA Intel PCH
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: a 1967 F.... pulseaudio
Symptom_Jack: Digital Out, HDMI
Symptom_Type: No sound at all
Title: [NC11, Intel Valleyview2 HDMI, Digital Out, HDMI] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/08/2014
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 5.6.5
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: NC11
dmi.board.vendor: Gemini Devices
dmi.board.version: To be filled by O.E.M.
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 10
dmi.chassis.vendor: Gemini Devices
dmi.chassis.version: NC11
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr5.6.5:bd08/08/2014:svnGeminiDevices:pnNC11:pvrTobefilledbyO.E.M.:rvnGeminiDevices:rnNC11:rvrTobefilledbyO.E.M.:cvnGeminiDevices:ct10:cvrNC11:
dmi.product.name: NC11
dmi.product.version: To be filled by O.E.M.
dmi.sys.vendor: Gemini Devices

voirev (rewvoid) wrote :
voirev (rewvoid) wrote :

I checked kernels 3.16 and 17,18,19...

voirev (rewvoid) wrote :

more info: no analog option. UEFI 32bit. Intel Celeron N2807 (Bay trail?) Everything else seems to work ok

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
Changed in alsa-driver (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers