[HP Compaq dc5700 Small Form Factor, Realtek ALC260, Green Line Out, Rear] No sound at all

Bug #1330253 reported by Adelchi Pelizzo on 2014-06-15
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

No output sound from speakers or headphones. Online Playback devices stops after two seconds without any sound

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: alsa-base 1.0.25+dfsg-0ubuntu4
ProcVersionSignature: Ubuntu 3.13.0-29.53-generic 3.13.11.2
Uname: Linux 3.13.0-29-generic i686
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: i386
CurrentDesktop: XFCE
Date: Sun Jun 15 21:57:48 2014
InstallationDate: Installed on 2013-01-25 (505 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
PackageArchitecture: all
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Intel failed
Symptom_Card: Built-in Audio - HDA Intel
Symptom_Jack: Green Line Out, Rear
Symptom_Type: No sound at all
Title: [HP Compaq dc5700 Small Form Factor, Realtek ALC260, Green Line Out, Rear] No sound at all
UpgradeStatus: Upgraded to trusty on 2014-05-14 (32 days ago)
dmi.bios.date: 04/13/2007
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 786E2 v02.04
dmi.board.name: 0A60h
dmi.board.vendor: Hewlett-Packard
dmi.chassis.asset.tag: CZC8080QWX
dmi.chassis.type: 4
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr786E2v02.04:bd04/13/2007:svnHewlett-Packard:pnHPCompaqdc5700SmallFormFactor:pvr:rvnHewlett-Packard:rn0A60h:rvr:cvnHewlett-Packard:ct4:cvr:
dmi.product.name: HP Compaq dc5700 Small Form Factor
dmi.sys.vendor: Hewlett-Packard

Adelchi Pelizzo (adpeliz) wrote :

Try a 3.15.x kernel, because it has this fix for Realtek ALC260 codec: https://github.com/torvalds/linux/commit/192a98e280e560510a62aca8cfa83b4ae7c095bb

Another Realtek ALC260 user confirmed that 3.15.x kernel fixed no sound: http://ubuntuforums.org/showthread.php?t=2227616

Changed in alsa-driver (Ubuntu):
status: New → Incomplete
Raymond (superquad-vortex2) wrote :

you need to ask the developer why not create front playback volume for line out Jack at rear panel when there is enough volume control for headphone, lineout and internal speaker for your business desktop

Node 0x08 [Audio Mixer] wcaps 0x20010f: Stereo Amp-In Amp-Out
  Control: name="PCM Playback Volume", index=0, device=0
    ControlAmp: chs=3, dir=Out, idx=0, ofs=0
  Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-In vals: [0x00 0x00] [0x00 0x00]
  Amp-Out caps: ofs=0x40, nsteps=0x40, stepsize=0x03, mute=0
  Amp-Out vals: [0x40 0x40]
  Connection: 2
     0x02 0x07
Node 0x09 [Audio Mixer] wcaps 0x20010f: Stereo Amp-In Amp-Out
  Control: name="Headphone Playback Volume", index=0, device=0
    ControlAmp: chs=3, dir=Out, idx=0, ofs=0
  Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-In vals: [0x00 0x00] [0x00 0x00]
  Amp-Out caps: ofs=0x40, nsteps=0x40, stepsize=0x03, mute=0
  Amp-Out vals: [0x40 0x40]
  Connection: 2
     0x02 0x07
Node 0x0a [Audio Mixer] wcaps 0x20010e: Mono Amp-In Amp-Out
  Control: name="Speaker Playback Volume", index=0, device=0
    ControlAmp: chs=1, dir=Out, idx=0, ofs=0
  Amp-In caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-In vals: [0x00] [0x00]
  Amp-Out caps: ofs=0x23, nsteps=0x41, stepsize=0x03, mute=0
  Amp-Out vals: [0x3d]
  Connection: 2
     0x02 0x07

Tommaso Fonda (fondatommaso2) wrote :

I own a notebook with ALC260 sound card and I noticed that when using 3.13.0-32-generic kernel I have sound. I'm really happy because the last kernel which supported my sound card was Linux 3.2 on Ubuntu 12.04.

Changed in alsa-driver (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers