[20B00050GE, Realtek ALC269VC, Speaker, Internal] No sound at all (The speakers had worked before with 14.04 but suddenly they do not anymore)

Bug #1322353 reported by Marko Grubi on 2014-05-22
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

I do not know which update has caused the problem. The speakers had worked already with 14.04 but since a few days there is no sound anymore.

Headphones work correctly.

I have a Thinkpad S531 Laptop which is certified to work with Ubuntu.

Thanks!

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: alsa-base 1.0.25+dfsg-0ubuntu4
ProcVersionSignature: Ubuntu 3.13.0-24.47-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: marko 2609 F.... pulseaudio
CurrentDesktop: Unity
Date: Thu May 22 23:16:22 2014
InstallationDate: Installed on 2014-04-25 (26 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=de_AT:de
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=de_AT.UTF-8
 SHELL=/bin/bash
SourcePackage: alsa-driver
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
Symptom_Card: Internes Audio - HDA Intel PCH
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: marko 2609 F.... pulseaudio
Symptom_Jack: Speaker, Internal
Symptom_Type: No sound at all
Title: [20B00050GE, Realtek ALC269VC, Speaker, Internal] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/02/2013
dmi.bios.vendor: LENOVO
dmi.bios.version: GKET24WW (1.04 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20B00050GE
dmi.board.vendor: LENOVO
dmi.board.version: Not Available
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnLENOVO:bvrGKET24WW(1.04):bd05/02/2013:svnLENOVO:pn20B00050GE:pvrThinkPadS5-S531:rvnLENOVO:rn20B00050GE:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 20B00050GE
dmi.product.version: ThinkPad S5-S531
dmi.sys.vendor: LENOVO

Marko Grubi (marko-m) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
WarrenSensei (warren-sensei) wrote :

I may be having the same problem, or so it is suggested:
https://answers.launchpad.net/ubuntu/+question/673339

Is this an abandoned bug?

~Warren

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers