Comment 26 for bug 1320020

Nam Lah (namlah) wrote :

Same here.

Just installed Ubuntu 14.x LTS to avoid issues with my Broadcom 43142 (I tried Fedora first.

This is a less-than-a-week old Asus X555LN that had W8.1 installed from factory and completely removed from the Hard Drive.

* Secure Boot has been disabled.
* No dual boot here.
* Sound worked fine in Windows 8.1, Fedora 22 (unfortunately, WLAN did not and that's why I decided to try this Ubuntu LTS) and Windows 7 (I decided to try W7 just to do a Dual Boot but then I desisted and installed Ubuntu).
* Sound works fine through headphones.
* Toggling between speakers and headphones does not resolve the issue.
* doing
 $ alsa force-reload
does not resolve the issue.
* Disabling auto-mute via
$ alsamixer
does not resolve the issue.

$ lspci | grep Audio
shows

00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 0b)
00:1b.0 Audio device: Intel Corporation Lynx Point-LP HD Audio Controller (rev 04)

$ pulseaudio
shows

E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() failed.

Still looking for any additional information/entries at forums/tuts to try. Please advise if this thread will be followed up on and if we can expect any resolution. Thank you.