Comment 19 for bug 1284466

David Baucum (maxolasersquad) wrote :

The ppa you linked to does not have packages built for trusty.