Thinkpad T440s - sound fails after some supsends

Bug #1265343 reported by CannyDuck on 2014-01-01
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

The sound does not work anymore, if I perform 2 or more suspends. I have to reboot the system to get the sound back.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: alsa-base 1.0.25+dfsg-0ubuntu4
ProcVersionSignature: Ubuntu 3.11.0-14.21-generic 3.11.7
Uname: Linux 3.11.0-14-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: brian 5224 F.... pulseaudio
 /dev/snd/controlC0: brian 5224 F.... pulseaudio
Date: Wed Jan 1 16:48:13 2014
EcryptfsInUse: Yes
MarkForUpload: True
PackageArchitecture: all
SourcePackage: alsa-driver
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/12/2013
dmi.bios.vendor: LENOVO
dmi.bios.version: GJET64WW (2.14 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20AQS00600
dmi.board.vendor: LENOVO
dmi.board.version: Not Defined
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnLENOVO:bvrGJET64WW(2.14):bd11/12/2013:svnLENOVO:pn20AQS00600:pvrThinkPadT440s:rvnLENOVO:rn20AQS00600:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 20AQS00600
dmi.product.version: ThinkPad T440s
dmi.sys.vendor: LENOVO

CannyDuck (cannyduck) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in alsa-driver (Ubuntu):
status: New → Confirmed
A (anze-jesenko) wrote :

Also happens to my T440s. Runing Linux Mint 16 with Xfce (Ubuntu 13.10).

Restarting pulseaudio helps.

Restart with:
killall pulseaudio
/usr/bin/pulseaudio --start --log-target=syslog

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers