should not use fixed font settings

Bug #379556 reported by wilbur on 2009-05-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Alacarte Menu Editor
Fix Released
Medium
alacarte (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

The text does not format correctly in Applications > Edit Menus
Ubuntu 9.04, 1920x1200 26 inch monitor with font set to 14 in document fonts.
Attached is a screen shot.

Chris Coulson (chrisccoulson) wrote :

Thank you for your bug report. Does the text only look like this in this application?

affects: jockey (Ubuntu) → alacarte (Ubuntu)
Changed in alacarte (Ubuntu):
status: New → Incomplete

This is the only place I have noticed it so far.

2009/5/22 Chris Coulson <email address hidden>

> Thank you for your bug report. Does the text only look like this in this
> application?
>
> ** Package changed: jockey (Ubuntu) => alacarte (Ubuntu)
>
> ** Changed in: alacarte (Ubuntu)
> Status: New => Incomplete
>
> --
> Applications > Edit - Menus Menu format at 1920x1200
> https://bugs.launchpad.net/bugs/379556
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “alacarte” source package in Ubuntu: Incomplete
>
> Bug description:
> The text does not format correctly in Applications > Edit Menus
> Ubuntu 9.04, 1920x1200 26 inch monitor with font set to 14 in document
> fonts.
> Attached is a screen shot.
>

Well that was silly of me. I set a fixed height for performance reasons, didn't really think about what would happen if you had large fonts. :/

Glad to help make things better. Wonderful that you would respond so
quickly. I am getting old and got a big screen and enlarged the fonts a bit.
Never thought of causing trouble for you. All the best.

Wilbur

2009/5/22 Travis Watkins <email address hidden>

> Well that was silly of me. I set a fixed height for performance reasons,
> didn't really think about what would happen if you had large fonts. :/
>
> --
> Applications > Edit - Menus Menu format at 1920x1200
> https://bugs.launchpad.net/bugs/379556
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “alacarte” source package in Ubuntu: Incomplete
>
> Bug description:
> The text does not format correctly in Applications > Edit Menus
> Ubuntu 9.04, 1920x1200 26 inch monitor with font set to 14 in document
> fonts.
> Attached is a screen shot.
>

Changed in alacarte (Ubuntu):
importance: Undecided → Low
status: Incomplete → Confirmed
summary: - Applications > Edit - Menus Menu format at 1920x1200
+ should not use fixed font settings
Pedro Villavicencio (pedro) wrote :

Thanks for your bug report. This bug has been reported to the developers of the software. You can track it and make comments here: http://bugzilla.gnome.org/show_bug.cgi?id=589385

Changed in alacarte (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
status: Confirmed → Triaged
Changed in alacarte:
importance: Undecided → Unknown
status: New → Unknown
Changed in alacarte:
status: Unknown → New
Changed in alacarte:
importance: Unknown → Medium
Changed in alacarte:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.