can't move menu items in menu editor

Bug #161062 reported by dakshay@gmail.com on 2007-11-08
0
Affects Status Importance Assigned to Milestone
alacarte (Ubuntu)
Wishlist
Unassigned

Bug Description

I created a "New Menu" (called "screenlets") as a sub-menu of the "Other" folder and moved some menu items into it from the "Other" folder. The first menu item I moved to the new menu, successfully got into it. However, a copy of the item was still in the "Other" folder. Later, all the other menu items I tried to move into the new menu refused to go in. The menu item would disappear from the "Other" folder (implying that the menu item had moved to the new menu) but then promptly reappear back in the "Other" folder without having moved anything to the new menu.

Travis Watkins (amaranth) wrote :

You should not move things into the Other menu or create new things in it. It's the place where unfiltered things go.

I am surprised its causes a problem though. If you don't expect users
to use it then why not protect against that?

On Dec 5, 2007 9:21 AM, Travis Watkins <email address hidden> wrote:
> You should not move things into the Other menu or create new things in
> it. It's the place where unfiltered things go.
>
>
> --
> can't move menu items in menu editor
> https://bugs.launchpad.net/bugs/161062
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Akshay

Daniel T Chen (crimsun) on 2008-11-13
Changed in alacarte:
importance: Undecided → Wishlist
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Could you try to reproduce the same with Ubuntu 8.10 or 9.04? Thanks in advance.

Changed in alacarte:
status: New → Incomplete
Sebastien Bacher (seb128) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and don't hesitate to submit bug reports in the future.

Changed in alacarte (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers