Ubuntu

akonadi_agent_launcher crashed with SIGSEGV in vtable for __cxxabiv1::__class_type_info()

Reported by Sean Thames on 2011-09-03
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
akonadi (Ubuntu)
Undecided
Unassigned

Bug Description

I am not entirely sure where this is coming from it appears everytime I login

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: akonadi-server 1.6.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-9.15-generic 3.0.3
Uname: Linux 3.0.0-9-generic x86_64
NonfreeKernelModules: wl
Architecture: amd64
CrashCounter: 1
Date: Sat Sep 3 00:45:50 2011
EcryptfsInUse: Yes
ExecutablePath: /usr/bin/akonadi_agent_launcher
InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110901)
ProcCmdline: /usr/bin/akonadi_agent_launcher akonadi_contacts_resource akonadi_contacts_resource_1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
 LANGUAGE=
SegvAnalysis:
 Segfault happened at: 0x60f5b0 <_ZTVN10__cxxabiv117__class_type_infoE+16>: shlb $0x0,0x7fd0ca6b(%rbp)
 PC (0x0060f5b0) in non-executable VMA region: 0x0060f000-0x00610000 rw-p /usr/bin/akonadi_agent_launcher
 source "$0x0" ok
 destination "0x7fd0ca6b(%rbp)" (0x7fd0ca76) not located in a known VMA region (needed writable region)!
SegvReason:
 executing writable VMA /usr/bin/akonadi_agent_launcher
 writing unknown VMA
Signal: 11
SourcePackage: akonadi
StacktraceTop:
 vtable for __cxxabiv1::__class_type_info ()
 QThreadStorageData::set(void*) () from /usr/lib/x86_64-linux-gnu/libQtCore.so.4
 ?? () from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
 QApplication::~QApplication() () from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
 ?? ()
Title: akonadi_agent_launcher crashed with SIGSEGV in vtable for __cxxabiv1::__class_type_info()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #815273, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers