Recommends psyco which is currently incompatible with python > 2.6

Bug #829271 reported by Dave Walker
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ajaxterm (Ubuntu)
Undecided
Marc Cluet

Bug Description

Recommends of python-psyco should be removed from Recommends and dropped to Suggests or removed altogether.

Currently, it's trying to be pulled into main and due to only being compatible with 2.6, it is not suitable.

Thanks.

Dave Walker (davewalker)
tags: added: server-o-rs
Dave Walker (davewalker)
description: updated
Marc Cluet (lynxman)
Changed in ajaxterm (Ubuntu):
assignee: nobody → Marc Cluet (lynxman)
Revision history for this message
Marc Cluet (lynxman) wrote :
Changed in ajaxterm (Ubuntu):
status: New → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ajaxterm - 0.10-11ubuntu2

---------------
ajaxterm (0.10-11ubuntu2) oneiric; urgency=low

  * debian/control: Moved dependency for python-psyco from
    Recommends to Suggests to avoid pulling python-psyco
    into main. (LP: #829271)
 -- Marc Cluet <email address hidden> Fri, 19 Aug 2011 11:40:27 +0100

Changed in ajaxterm (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers