[needs-packaging] aisleriot

Bug #813428 reported by Jeremy Bicha on 2011-07-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNOME Games
Fix Released
High
aisleriot (Ubuntu)
Wishlist
Unassigned

Bug Description

Gnome has recently split AisleRiot from the gnome-games module.

Attached is my branch for review.

Robert Roth (evfool) on 2011-07-20
Changed in ubuntu:
status: New → Confirmed
importance: Undecided → Wishlist
Sebastien Bacher (seb128) wrote :

thanks for your work, you should subscribe ubuntu-sponsors when you have something ready for review ;-)
the packaging seems mostly fine but one blocker there is that several files are under LGPL (run licensecheck to see which ones) where the tarball doesn't ship the LGPL copy and the debian copyright doesn't list those

Jeremy Bicha (jbicha) wrote :

seb128, thanks for looking it over. I updated my branch for the debian/copyright change.

Sebastien Bacher (seb128) wrote :

settings to incomplete, until upstream has a tarball with the LGPL copy included the code is not distributable because it doesn't respect the license, could you open a bug on bugzilla or contact the upstream author to get a new tarball which fixes the issue?

Changed in ubuntu:
status: Confirmed → Incomplete
Changed in gnome-games:
importance: Unknown → High
status: Unknown → New
Changed in gnome-games:
status: New → Fix Released
Micah Gersten (micahg) wrote :

Unsubscribing ubuntu-sponsors, please resubscribe when ready

Jeremy Bicha (jbicha) on 2011-08-16
Changed in ubuntu:
status: Incomplete → New
Martin Pitt (pitti) wrote :

Thanks Jeremy!

affects: ubuntu → aisleriot (Ubuntu)
Changed in aisleriot (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.