man page lists wrong link to homepage

Bug #1490189 reported by Lyn Perrine on 2015-08-29
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Unassigned
aisleriot (Ubuntu)
Medium
Unassigned
Nominated for Trusty by Alberto Salvia Novella
Nominated for Wily by Alberto Salvia Novella

Bug Description

Manual page for aisleriot lists homepage as http://www.gnome.org/projects/gnome-games/ although it is https://wiki.gnome.org/Apps/Aisleriot.

How to reproduce:

* run 'man aisleriot'
* look for the homepage

Expected results:

manual page lists https://wiki.gnome.org/Apps/Aisleriot as the homepage

Actual results:

manual page lists http://www.gnome.org/projects/gnome-games/ as the homepage

Notes:

'apt-cache show aisleriot' shows the correct homepage

aisleriot:
  Installed: 1:3.16.2-0ubuntu1
  Candidate: 1:3.16.2-0ubuntu1
  Version table:
 *** 1:3.16.2-0ubuntu1 0
        500 http://us.archive.ubuntu.com/ubuntu/ wily/main amd64 Packages
        100 /var/lib/dpkg/status
Description: Ubuntu Wily Werewolf (development branch)
Release: 15.10

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: aisleriot 1:3.16.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.1.0-3.3-generic 4.1.3
Uname: Linux 4.1.0-3-generic x86_64
ApportVersion: 2.18-0ubuntu7
Architecture: amd64
CurrentDesktop: LXDE
Date: Sat Aug 29 12:53:45 2015
InstallationDate: Installed on 2014-09-30 (332 days ago)
InstallationMedia: Lubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140930)
JournalErrors:
 No journal files were found.
 -- No entries --
SourcePackage: aisleriot
UpgradeStatus: Upgraded to wily on 2015-08-07 (21 days ago)

Related branches

Lyn Perrine (walterorlin) wrote :
Hans Joachim Desserud (hjd) wrote :

Thanks for reporting.

Confirmed in 1:3.16.2-0ubuntu1 on Ubuntu Wily.

Changed in aisleriot (Ubuntu):
status: New → Confirmed
tags: added: bitesize manpage string-fix
Changed in aisleriot (Ubuntu):
importance: Undecided → Medium
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Medium
tags: added: trusty
edve98 (edvinas-senda) on 2015-12-31
description: updated
summary: - man page lists broken link to homepage
+ man page lists wrong link to homepage
Changed in hundredpapercuts:
status: Confirmed → Triaged

For marking this bug as triaged, there is one missing step:
https://wiki.ubuntu.com/One%20Hundred%20Papercuts/Triage/Upstream

Changed in hundredpapercuts:
status: Triaged → Confirmed
edve98 (edvinas-senda) on 2016-01-01
description: updated
edve98 (edvinas-senda) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu as seen here https://code.launchpad.net/~taylorp36/ubuntu/wily/aisleriot/bug-1490189/+merge/275938/

If you need a fix for the bug in previous versions of Ubuntu, please follow the instructions for "Requesting a Backport" at https://wiki.ubuntu.com/UbuntuBackports#Requesting_a_Backport.

Changed in hundredpapercuts:
status: Confirmed → Fix Released
Changed in aisleriot (Ubuntu):
status: Confirmed → Triaged
mmm (mariuszschumann) on 2016-01-31
affects: aisleriot (Ubuntu) → bzr-win-zip
Changed in bzr-win-zip:
assignee: nobody → mmm (mariuszschumann)
status: Triaged → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in aisleriot (Ubuntu):
status: New → Confirmed
Hans Joachim Desserud (hjd) wrote :

Like edve98 mentioned above, this has been resolved and have been marked Fix Released.

I've removed the linke to the bzr project, because I didn't seem related to this issue.

affects: bzr-win-zip → aisleriot (Ubuntu)
Changed in aisleriot (Ubuntu):
assignee: mmm (mariuszschumann) → nobody
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers